Error messages
Results 1 to 6 of 6

This is a discussion on Error messages within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; Hi, I am still pretty new here, and I can't seem to get my WRX's pics on in the gallery....

  1. #1
    Registered User Impreza2.0's Avatar
    Join Date
    Nov 2008
    Location
    Maine
    Posts
    822

    Error messages

    Hi, I am still pretty new here, and I can't seem to get my WRX's pics on in the gallery.
    Attached Thumbnails Attached Thumbnails WRX diagonal front left.jpg  

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    The Default One SeattleJeremy's Avatar
    Join Date
    Jul 2004
    Location
    Seattle, WA
    Posts
    4,487
    Nice Car.
    What does the error message say?

  4. #3
    Registered User Impreza2.0's Avatar
    Join Date
    Nov 2008
    Location
    Maine
    Posts
    822

    Here's some more pics... it works here...

    My WRX after 2 months of fun! I am new to this car, but the previous woner babied it, yet ran it how it should be run, hard, yet carefully. It has endless performance upgrades (engine pics coming), and the wheels spin so easily, I am relearning how to drive at 36 years old. So far, I only upgraded the rims and installed a harness bar. It came with the Ti down/up pipe and catless 3.5" exhaust, vf34, EMU piggyback, colder Bosch Fusion plugs, short shift, Borla catless 'Hush/Race' and a bunch of other little stuff... it was 'desnorkussed', and as I discover more mods, I will list them. This car is going in for coilovers shortly, along with a brake upgrade (Wilwood, I am guessing, unless there is a sale on Project Mu_). I'd also like a muffler with a little less hanger material. The system is light, but the muffler is not.
    Attached Thumbnails Attached Thumbnails car2.jpg   carpic1.jpg   carfriends 056.jpg   WRXoutsideinterior.jpg   WRXintakeengineside.jpg  

    WRXintakefrontside.jpg  

  5. #4
    Registered User Impreza2.0's Avatar
    Join Date
    Nov 2008
    Location
    Maine
    Posts
    822
    Quote Originally Posted by jeremy96gase View Post
    Nice Car.
    What does the error message say?

    Trouble opening Japeg/

    never seen it before...

  6. #5
    Mace Windu devilfluff's Avatar
    Join Date
    Feb 2005
    Location
    south jersey
    Posts
    6,274
    I Support ClubWRX
    The admins are working on correcting the gallery issues.

    Sorry about the inconvenience.
    Dirty Jersey
    Part-Time Grammar Nazi
    RIP- '02 PSM Wagon
    08 Candy White MK5 GTI 6spd

    Moderator:Tri-State and Transmission & AWD forums

  7. #6
    Registered User Impreza2.0's Avatar
    Join Date
    Nov 2008
    Location
    Maine
    Posts
    822

    Here's the message, verbatim.

    Quote Originally Posted by devilfluff View Post
    The admins are working on correcting the gallery issues.

    Sorry about the inconvenience.

    Problem running JPEGTRAN:

    "/usr/bin/jpegtran" -copy none /home/httpd/vhosts/clubwrx.net/httpdocs/photopost/data/500/carfriends_057.JPG

    Error Code: 1






    and no worries, it is something I can do at any time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •