why won't my default img show up?
Results 1 to 3 of 3

This is a discussion on why won't my default img show up? within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; I Keep Uploading Images, but None Of Them Show Up With My Name, Nor does my headline?? Am I Doing ...

  1. #1
    Registered User STI-LIN's Avatar
    Join Date
    Dec 2008
    Location
    South Of Philadelphia
    Posts
    29

    Red face why won't my default img show up?

    I Keep Uploading Images, but None Of Them Show Up With My Name, Nor does my headline??

    Am I Doing something Wrong or am i missing something??

    thanks
    Scott AKA Sti-Lin

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2

    Princess Moderator

    03WRX_YELLOW's Avatar
    Join Date
    May 2004
    Location
    Gresham, Oregon
    Posts
    14,843
    I Support ClubWRX
    is it the right size? There is a size limit? 180 by 180 pixels or 24.4 KB (whichever is smaller). Did it give you an error message?
    Jennifer - "Consigliere" for the Bugeye Mafia
    ScoobyDMCtt - Blobeye Syndicate #007
    04 STi ECU - with Protune - FSTi Garrett GT40 -- 422whp-more to come... 12.86 @ 105

    BoBBy TuNED@ preracing.com --- DIFFERENT STROKES

  4. #3
    Registered User STI-LIN's Avatar
    Join Date
    Dec 2008
    Location
    South Of Philadelphia
    Posts
    29
    no error it just doesn't appear

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •