finally took apart the dash and....
+ Reply to Thread
Results 1 to 9 of 9

This is a discussion on finally took apart the dash and.... within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; well when I got my car the previous owner had installed an HKS turbo timer.. a boost gauge and an ...

  1. #1
    Registered User
    Join Date
    Sep 2005
    Posts
    133

    finally took apart the dash and....

    well when I got my car the previous owner had installed an HKS turbo timer.. a boost gauge and an egt guage (that never works other than showing that its getting power)

    so

    I finally get around to tearing apart my dash.. I replace the burnt out bulbs in my guages... which still dont turn on (am I missing something here?) and Im trying to find the short or whatever to figure out why the egt isnt working, and I see a box metallic box under where the ash tray would be. what is that box? its not the ecu, thats by the passenger seat. so what is this box? I have an 02 WRX sedan... any help?

    also how do I wire the HKS to shut the car down if the Ebrake is taken off?

    and any help on the EGT....

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User wRxOne's Avatar
    Join Date
    May 2002
    Location
    Vallejo, CA
    Posts
    951
    There's a pink wire by the ebrake that you have to connect to your TT and a grey wire you have to cut. Check out ravensblade.com (i think) for more information on the HKS TT install. That box should have a thick wire that leads to either one of your devices. It sounds like the panel box (brains) for one of the devices you may have... good luck with you new car.

  4. #3
    Registered User
    Join Date
    Sep 2005
    Posts
    133
    yeah there is a very thick yellow wire going to it.. no clue what it is.. I really want to clean up the whole system, move the guages to the a-pillar or steering column, but for now its a mess... he put the guages and timer in the ashtray/front of shifter area, its completely useless...

  5. #4
    Registered User kram941's Avatar
    Join Date
    Jul 2005
    Location
    wilmington, MA
    Posts
    175
    Quote Originally Posted by Schreiber117
    ...I see a box metallic box under where the ash tray would be. what is that box? its not the ecu, thats by the passenger seat. so what is this box? I have an 02 WRX sedan... any help?



    and any help on the EGT....
    Is the box under the radio area behind the ash try...not sure were the ash try is in an 02 but if its any where close to where it is in an 05 then that lil metalic box is stock...not sure wut it is but its in mine too

  6. #5
    Registered User Damien02WRX's Avatar
    Join Date
    Dec 2005
    Location
    California City, CA
    Posts
    441
    That box you are referring to is your air bag brain unit. All air bag wiring is wrapped in yellow convulated tubing. Be very careful around that thing with the battery connected, always disconnect the negative side of the battery before doing any electrical work.

  7. #6
    Registered User
    Join Date
    Sep 2005
    Posts
    133
    thank you damien that helps a lot, there is a lot of slack wire for the airbag, but whatever.. maybe if I have time on my day off I'll snap some pictures of this whole mess, and ask for suggestions..

  8. #7
    Registered User Damien02WRX's Avatar
    Join Date
    Dec 2005
    Location
    California City, CA
    Posts
    441
    Any time, I worked for a Honda dealership in the past and watched some idiot set off the airbags in a 97 accord because he did not want to disconnect the battery. Very expensive, and the customer was just coming in for a quick air bag brain recall. Not a good way to make an impression on the service manager.

  9. #8
    Registered User
    Join Date
    Sep 2005
    Posts
    133
    yeah that sounds really sh1tty, is there supposed to be so much slack in that wire though? I feel like theres a ton...

  10. #9
    Registered User Damien02WRX's Avatar
    Join Date
    Dec 2005
    Location
    California City, CA
    Posts
    441
    Most of that wire should be in that yellow convulated tubing, unless someone was in there before you. Its also possible that the clips that hold the wire to the dash and support beam could be missing. There is a lot of wiring running around in the vehicle for the airbags and sensors, just take a glance under your seat, you will see more of it.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •