obd light am i trippin or not - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25

This is a discussion on obd light am i trippin or not within the New Member Hangout forums, part of the Community - Meet other Enthusiasts category; reset by disconnecting negative and pressing on brake pedal 3X's... reconnect negative and you should be back to working order....

  1. #16
    Registered User wRxOne's Avatar
    Join Date
    May 2002
    Location
    Vallejo, CA
    Posts
    951
    reset by disconnecting negative and pressing on brake pedal 3X's... reconnect negative and you should be back to working order.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Boba Fett BrianH's Avatar
    Join Date
    Oct 2003
    Location
    Way up high.
    Posts
    17,907
    Quote Originally Posted by wRxOne
    reset by disconnecting negative and pressing on brake pedal 3X's... reconnect negative and you should be back to working order.
    That's not going to help fix any problems if they do exist.

  4. #18
    Registered User DjChopstix's Avatar
    Join Date
    May 2004
    Location
    Broomfield
    Posts
    187
    just go to autozone and pull the code, it should still be in memory, it'll take like 5 mins.
    04 JBP WRX sedan
    -it gets me from A to B

  5. #19
    Registered User
    Join Date
    Jan 2006
    Posts
    8
    ok cool thx 4 all of ur help, i should of read up on the issue b4 i asked as im now finding answers. i dont think its the cap as i usually give it a good turn ,i might b paranoid as i bought the car from a 2nd hand dealer and we know wat they can be like.ive put a few hundred more k,s and the car with not lights returning fingers crossed its ok

  6. #20
    Registered User
    Join Date
    Jan 2006
    Posts
    8
    by the way im really enjoying the car its a 02 model ,dull yellow , factory sunroof ive had it 4 about a week and i already want more watts

  7. #21
    Registered User
    Join Date
    Apr 2004
    Location
    Charleston, WV
    Posts
    1,617
    That color is pretty rare, congratulations! Have fun!!
    04 PSM WRX Stg 4-16G
    Blobeye Syndicate

  8. #22
    Registered User bigd's Avatar
    Join Date
    Oct 2004
    Location
    Denver
    Posts
    1,670
    Glad you got it sorted. If it does return under normal conditions, take it to a service shop and have them check the CEL code. It could be something silly or subtle, but you woouldn't want it to get worse.

    Once upon a time, I ran out of gas as I was rolling into a gas station and my CEL kicked on. I had to disconnect the battery to get rid of it. Sometimes it's just a silly thing, in my case it was "hey, you're outta fuel and the engine won't run properly, dumbass".
    Dave
    01 RS

  9. #23
    Registered User
    Join Date
    Jan 2006
    Posts
    8
    lol yeah i used to be the king of running out of fuel but im determined not to let it happen in this car.**** im having dramas the light has come on twice more the second time in the mid rev range , its time to get it checked out

  10. #24
    Registered User
    Join Date
    Apr 2004
    Location
    Charleston, WV
    Posts
    1,617
    yeah, might be time. Most places will check it for free, like Advance, AutoZone, etc.. After I changed exhaust, my CEL would come on right after WOT. Aftermarker EM fixed all that!
    04 PSM WRX Stg 4-16G
    Blobeye Syndicate

  11. #25
    Registered User
    Join Date
    Jan 2006
    Posts
    8
    yeah Brents but i dont know if we have those places here in oz , im goin to give subaru a call and see wat they say.im freaking out

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •