Help me data log and I will buy you beer.
Results 1 to 3 of 3

This is a discussion on Help me data log and I will buy you beer. within the Mountain States forums, part of the Regional Discussion category; I have an 02 wrx and have been tracking down boost/vacuum leaks the last few weeks. On my stock boost ...

  1. #1
    Registered User SKI.WRX's Avatar
    Join Date
    Jun 2010
    Location
    Colorado
    Posts
    312

    Help me data log and I will buy you beer.

    I have an 02 wrx and have been tracking down boost/vacuum leaks the last few weeks. On my stock boost gauge, boost would get up to about .8mPa max but was not stable and would fluctuate between wastegate pressure and .8mPa with noticeable fluctuations in power along with it.
    Up to this point I have:

    -verified the BCS is working correctly and cleaned out the lines from the turbo to BCS and the return to the inlet
    -replaced just about every line in the boost control system except for the long one that goes through the firewall to the boost gauge
    -replaced all three intercooler gaskets.
    -made sure all connections are tight and I don't get any changes in idle when I spray ether around the connections on the inlet.

    Now the gauge reads a steady .9mPa tapering to redline which is roughly 13 psi

    I suspect the long line to the Boost gauge is leaking slightly but before I go to tear into my dash I would like to see what the MAP sensor is seeing to verify my suspicions. I'm up in Boulder and can travel a little if I need to but local would be ideal. I have Rom Raider but no Tactrix cable or Accesport so here is where you guys come in, help me data log and I'll buy you your favorite 6 pack. PM me if interested. Thanks for the help!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,709
    I Support ClubWRX
    I'm on my phone so I don't see a signature, but is your car stock? 13.5 is target. Verifying the ECU readings wouldn't hurt, but it sounds like the car is operating as it should.
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning, LLC

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  4. #3
    Registered User SKI.WRX's Avatar
    Join Date
    Jun 2010
    Location
    Colorado
    Posts
    312
    Stock tune, Samco inlet and intercooler hoses and pre-turbo cat delete. I'm guessing it is working correctly now and .9 vs .93 mpa is too small to eyeball on the gauge while driving. Thank you for your input. Would you happen to know what stock vacuum is at idle when warm? I'm seeing -.45-.5 mpa.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •