The dizzle and loulegz thread - Page 451

This is a discussion on The dizzle and loulegz thread within the Mountain States forums, part of the Regional Discussion category; Originally Posted by steverasman Im in the same boat, except not sunflower seeds, a hot pocket, and not a DP ...

  1. #6751
    Registered User Gilly Monster's Avatar
    Join Date
    Jun 2008
    Location
    CO
    Posts
    1,455
    Quote Originally Posted by steverasman View Post
    Im in the same boat, except not sunflower seeds, a hot pocket, and not a DP but some more guages, egt and oil pres. I need to fill the two vaccancies quick!

    I had another wierd dream last night! I dreamt that my car got stolen by some kid and he drove it to mesa Arizona, I was chasing him in some bmw he had left behind... Oh yeah and his beamers brakes didnt work! It sucked! Woke up and I was sweating!
    lol crazy steve.....but maybe it means you should move to Mesa Arizona! that or you should check your brakes lol.

    and hawk.. just got back from trip to phones.. talked to my friend should have pictures in the next few hours (or ill murder him) also started on the back up plan... called nick down at MAC autosport.. said he would look through his collection he is sure he has some pictures of the custom piping he did for my new turbo

    Jenzor.... umm i can't go buying you an AVIC F700.. my g/f would probably be mad at that... as I'm pretty sure she has that b/f perk on reserve lol...
    Last edited by Gilly Monster; 10-14-2008 at 03:35 PM.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #6752
    Registered User treq18's Avatar
    Join Date
    Aug 2008
    Location
    SLC, UT
    Posts
    1,786
    Quote Originally Posted by 06hawkman View Post
    i have front dba 5000 2 piece rotors, hawk hps pads, super blue fluid and stainless lines. just need some rear rotor slotted with a black hat. and some rear pads to have an ultimate braking machine!
    Sweet that should be nice. My next thing for brakes is slotted rotors maybe h6 rears and Perrin master cylinder brace. They are fine for now though .
    friends don't let friends ride stock...
    Gilly Monster quote:" if you start driving like an asshat we will demote you to Civic tuner status."

  4. #6753
    Registered User steverasman's Avatar
    Join Date
    Jul 2008
    Location
    Salt Lake City Utah
    Posts
    661
    What exactly do you need welded on your exhaust Mr. Oogie? I got a couple of welders.
    My emotions, and how my car is currently running are somehow interconnected. I would hate to see how I would react if I totalled it!

  5. #6754
    Registered User treq18's Avatar
    Join Date
    Aug 2008
    Location
    SLC, UT
    Posts
    1,786
    Quote Originally Posted by steverasman View Post
    What exactly do you need welded on your exhaust Mr. Oogie? I got a couple of welders.
    I think he needs a 2" extension welded in his CBE.
    friends don't let friends ride stock...
    Gilly Monster quote:" if you start driving like an asshat we will demote you to Civic tuner status."

  6. #6755
    Registered User steverasman's Avatar
    Join Date
    Jul 2008
    Location
    Salt Lake City Utah
    Posts
    661
    Quote Originally Posted by treq18 View Post
    I think he needs a 2" extension welded in his CBE.
    So he wants to cut his CBE in half, and weld another 2 inches of pipe in the middle? Does he not have the right CBE or something? What is the purpose of the 2 inch extension? Do you have the right type of piping you wanna use Oogie? If cutting your pipe in half and then welding another piece in the middle of it is really what your talking about doing, you may want to reconsider. First off, its gonna be a pain to match the piping back up and make it EXACTLY straight. Its possible, but it will be a pain, second, having welds in the middle of your exhaust will cause turbulance on the inside of the pipe because there will be no way to hone out the middle of the now welded pipe and make it smooth again.

    You might be better off trying to fab up some sort of 2 inch spacer from your straight pipe to the actual exhaust, if gaining two inches is what you are trying to achieve. That way you can at least make sure the spacer is perfect size, shape, and inner texture.
    My emotions, and how my car is currently running are somehow interconnected. I would hate to see how I would react if I totalled it!

  7. #6756
    Registered User Gilly Monster's Avatar
    Join Date
    Jun 2008
    Location
    CO
    Posts
    1,455
    Quote Originally Posted by steverasman View Post
    So he wants to cut his CBE in half, and weld another 2 inches of pipe in the middle? Does he not have the right CBE or something? What is the purpose of the 2 inch extension? Do you have the right type of piping you wanna use Oogie? If cutting your pipe in half and then welding another piece in the middle of it is really what your talking about doing, you may want to reconsider. First off, its gonna be a pain to match the piping back up and make it EXACTLY straight. Its possible, but it will be a pain, second, having welds in the middle of your exhaust will cause turbulance on the inside of the pipe because there will be no way to hone out the middle of the now welded pipe and make it smooth again.

    You might be better off trying to fab up some sort of 2 inch spacer from your straight pipe to the actual exhaust, if gaining two inches is what you are trying to achieve. That way you can at least make sure the spacer is perfect size, shape, and inner texture.
    I completely agree with you steve would be much easier to make a spacer and weld flanges to the spacers and bolt it straight up.. for the reasons steve listed.

  8. #6757
    Registered User steverasman's Avatar
    Join Date
    Jul 2008
    Location
    Salt Lake City Utah
    Posts
    661
    Guys im not entirely sure if I have my boost guage hooked up correctly. It doesn't do a full sweep on startup, also it flahes off for a brief second when the engine cranks. I made a video and put it on youtube, tell me what you guys think.. Thanks. Oh yeah its an autometer cobalt full sweep electric boost guage.



    EDIT: I need two other guages... I know I know im looking!

    Also the wires are hooked up as follows, just for some background on it. ACC to switchable 12volt, BAT to constant 12 volt, and GND to ground. Shouldn't it be working right??
    Last edited by steverasman; 10-14-2008 at 05:20 PM.
    My emotions, and how my car is currently running are somehow interconnected. I would hate to see how I would react if I totalled it!

  9. #6758
    NJO
    NJO is offline
    Registered User NJO's Avatar
    Join Date
    Oct 2007
    Location
    SL,UT
    Posts
    180
    Quote Originally Posted by oogie View Post
    any of you guys got a welder and some free time after 6pm one of these days and want to weld my exhaust for me?
    ive got a welder at school...
    EX BUGEYE MAFIA #193
    1996 Legacy Outback
    Ej20 swap/ with ALL supporting parts
    intake/turbo inlet/vf39/big tmic/headers/uppipe/downpipe/straight pipe/walbro fp/modded stock injectors/ and too much more

  10. #6759
    Moderator timber's Avatar
    Join Date
    Apr 2005
    Location
    St. George, Ut.
    Posts
    3,718
    I Support ClubWRX
    Quote Originally Posted by steverasman View Post
    Guys im not entirely sure if I have my boost guage hooked up correctly. It doesn't do a full sweep on startup, also it flahes off for a brief second when the engine cranks. I made a video and put it on youtube, tell me what you guys think.. Thanks. Oh yeah its an autometer cobalt full sweep electric boost guage.




    EDIT: I need two other guages... I know I know im looking!

    Also the wires are hooked up as follows, just for some background on it. ACC to switchable 12volt, BAT to constant 12 volt, and GND to ground. Shouldn't it be working right??
    try switching your 12v leads and see what happens.
    "Never Launched"
    Dougie
    - Founder, 250,000 mile club
    -5,000 posts

  11. #6760
    Registered User 06hawkman's Avatar
    Join Date
    Jul 2007
    Location
    Salt lake city, utah
    Posts
    2,567
    i think your switchable should go to the light wire under clock pod? also your vacuum seems a little low mine is around 18-19
    06 WRX VF39ED
    Wingl3ss @lliance #20
    Hawk-Eye Alliance #128

  12. #6761
    Registered User steverasman's Avatar
    Join Date
    Jul 2008
    Location
    Salt Lake City Utah
    Posts
    661
    Try switching the leads? This blows i need to just bring my multimeter home and figure out what is doing what upon ignition.

    Hmmm I wonder if I have a vacuum leak? but when i asked earlier, no one said anything so i didnt do anything about it. I dont know where the heck its at though. I ran all new 7/32 vac. hoses from the bpv to where it connects under the intake manifold, and I put tiny little t-clamps on them. I dont know where the leak is coming from. Couldn't it be that your engine draws more vacuum because it has a bigger displacement? 2.5 vs 2.0 liters. What are you other bugeyes reading for vac?
    Last edited by steverasman; 10-14-2008 at 07:55 PM.
    My emotions, and how my car is currently running are somehow interconnected. I would hate to see how I would react if I totalled it!

  13. #6762
    Moderator timber's Avatar
    Join Date
    Apr 2005
    Location
    St. George, Ut.
    Posts
    3,718
    I Support ClubWRX
    Quote Originally Posted by 06hawkman View Post
    i think your switchable should go to the light wire under clock pod? also your vacuum seems a little lowmine is around 18-19
    n/m, i'm a tard.
    "Never Launched"
    Dougie
    - Founder, 250,000 mile club
    -5,000 posts

  14. #6763
    Moderator timber's Avatar
    Join Date
    Apr 2005
    Location
    St. George, Ut.
    Posts
    3,718
    I Support ClubWRX
    Quote Originally Posted by steverasman View Post
    Try switching the leads? This blows i need to just bring my multimeter home and figure out what is doing what upon ignition.

    Hmmm I wonder if I have a vacuum leak? but when i asked earlier, no one said anything so i didnt do anything about it. I dont know where the heck its at though. I ran all new 7/32 vac. hoses from the bpv to where it connects under the intake manifold, and I put tiny little t-clamps on them. I dont know where the leak is coming from. Couldn't it be that your engine draws more vacuum because it has a bigger displacement? 2.5 vs 2.0 liters. What are you other bugeyes reading for vac?
    Just took a look. Gauge reads about -16 in at idle, but AP live boost reads ~ -7 lbs. I'm going with AP as being more accurate.

    Edit: After some reading and a comment made by Tony, I went and checked my gauge, and Tony is correct. The gauge reads in./Hg not lbs.. my bad.
    Last edited by timber; 10-15-2008 at 08:46 AM.
    "Never Launched"
    Dougie
    - Founder, 250,000 mile club
    -5,000 posts

  15. #6764
    NJO
    NJO is offline
    Registered User NJO's Avatar
    Join Date
    Oct 2007
    Location
    SL,UT
    Posts
    180
    Quote Originally Posted by timber View Post
    Just took a look. Gauge reads about -16 lbs at idle, but AP live boost reads ~ -7 lbs. I'm going with AP as being more accurate.
    really? ive heard the AP is less acurate than gauges... ya? no?
    EX BUGEYE MAFIA #193
    1996 Legacy Outback
    Ej20 swap/ with ALL supporting parts
    intake/turbo inlet/vf39/big tmic/headers/uppipe/downpipe/straight pipe/walbro fp/modded stock injectors/ and too much more

  16. #6765
    Registered User oogie's Avatar
    Join Date
    Oct 2008
    Location
    SLC utah
    Posts
    529
    hey guys, sorry i didn't reply. i just got the email notifications on my sidekick.

    anyway, I have a 07 impreza with a wrx *not sure the year* exhaust. i wanted it to be cat back, but because of the down pipe not being there, it is 2 inches or more short. i just want the cat back to hook up.

    07 exhaust - NASIOC

    is a guy that had master muffler do something to get around it. I would LOVE to get this done, especially before the meet on Saturday. I just want the exhaust to be finished, and i want it to be able to pass emission. and right now with the piping being different diameter, im not sure how well it is running.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •