The dizzle and loulegz thread - Page 191

This is a discussion on The dizzle and loulegz thread within the Mountain States forums, part of the Regional Discussion category; oh and im not sure if the newer subie batteries still have water in them but if its really low ...

  1. #2851
    Registered User adizzle02's Avatar
    Join Date
    Mar 2008
    Location
    Sandy Utah
    Posts
    963
    oh and im not sure if the newer subie batteries still have water in them but if its really low or whatever it wont hold a charge...just be sure to use distilled water if you need to fill it up
    VF39'd and Clark Tuned
    BugEyeMafia #176
    Basshead Member #3

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2852
    Registered User 06hawkman's Avatar
    Join Date
    Jul 2007
    Location
    Salt lake city, utah
    Posts
    2,567
    Grill yet
    06 WRX VF39ED
    Wingl3ss @lliance #20
    Hawk-Eye Alliance #128

  4. #2853
    Registered User treq18's Avatar
    Join Date
    Aug 2008
    Location
    SLC, UT
    Posts
    1,786
    Quote Originally Posted by adizzle02 View Post
    oh and im not sure if the newer subie batteries still have water in them but if its really low or whatever it wont hold a charge...just be sure to use distilled water if you need to fill it up

    i will have to check that.

  5. #2854
    Registered User treq18's Avatar
    Join Date
    Aug 2008
    Location
    SLC, UT
    Posts
    1,786
    hey dizz what color are your hids? are the the light blue or deep blue?

  6. #2855
    Registered User Gilly Monster's Avatar
    Join Date
    Jun 2008
    Location
    CO
    Posts
    1,455
    did you manage to get it started?

  7. #2856
    Registered User 06hawkman's Avatar
    Join Date
    Jul 2007
    Location
    Salt lake city, utah
    Posts
    2,567
    anyone that knows alignments hows this look?
    06 WRX VF39ED
    Wingl3ss @lliance #20
    Hawk-Eye Alliance #128

  8. #2857
    Registered User Gilly Monster's Avatar
    Join Date
    Jun 2008
    Location
    CO
    Posts
    1,455
    look pretty good.. numbers are almost exactly the same on both sides minus the rear ... but yeah thats good that they managed to get them soo close

  9. #2858
    Registered User 06hawkman's Avatar
    Join Date
    Jul 2007
    Location
    Salt lake city, utah
    Posts
    2,567
    what can i do for the rear?
    06 WRX VF39ED
    Wingl3ss @lliance #20
    Hawk-Eye Alliance #128

  10. #2859
    Registered User Gilly Monster's Avatar
    Join Date
    Jun 2008
    Location
    CO
    Posts
    1,455
    did they actually attempt to align those? i mean sure they are green but you should always ask a technician to make the numbers match (especially with those tires also pushing power being as your awd) so they dont wear unevenly

  11. #2860
    Registered User 06hawkman's Avatar
    Join Date
    Jul 2007
    Location
    Salt lake city, utah
    Posts
    2,567
    he told me the rear had no camber adj. i know he should have gotten them to match hence my asking
    06 WRX VF39ED
    Wingl3ss @lliance #20
    Hawk-Eye Alliance #128

  12. #2861
    Registered User Gilly Monster's Avatar
    Join Date
    Jun 2008
    Location
    CO
    Posts
    1,455
    yeah im pretty sure they can adjust toe on the rear wheels though. and it seems odd they would measure camber if they cant adjust it on the rears? ..... im no alignment expert but i was always told to have them make it match and not just in the "green" for manufacturers specs.

  13. #2862
    Registered User treq18's Avatar
    Join Date
    Aug 2008
    Location
    SLC, UT
    Posts
    1,786
    Quote Originally Posted by Gilly Monster View Post
    did you manage to get it started?
    ya here dad made it there before me and found there was a plug that had melted and came apart. So they hooked it back up and it started. But now is sparking and gets really hot and doesn't like to stay together so she is dropping it off at subaru to try and get it replaced.

  14. #2863
    Registered User Gilly Monster's Avatar
    Join Date
    Jun 2008
    Location
    CO
    Posts
    1,455
    Quote Originally Posted by treq18 View Post
    ya here dad made it there before me and found there was a plug that had melted and came apart. So they hooked it back up and it started. But now is sparking and gets really hot and doesn't like to stay together so she is dropping it off at subaru to try and get it replaced.
    ouch hopefully wont take too long.

  15. #2864
    Registered User xXLoulegzXx's Avatar
    Join Date
    Mar 2007
    Location
    Salt Lake Pretty, Ootah
    Posts
    2,265
    Sorry to hear about the Subie Treq, that sucks! Did you end up getting the AP??

    As soon as you get that thing out of the shop Tony you need to post some pics with the new drop! I am very jealous.

    Oh oh oh and yes... lovie my Stage 2 long time.

    Next thought... STI top mount aaannddd VF39 turbo

  16. #2865
    Registered User treq18's Avatar
    Join Date
    Aug 2008
    Location
    SLC, UT
    Posts
    1,786
    Quote Originally Posted by xXLoulegzXx View Post
    Sorry to hear about the Subie Treq, that sucks! Did you end up getting the AP??

    As soon as you get that thing out of the shop Tony you need to post some pics with the new drop! I am very jealous.

    Oh oh oh and yes... lovie my Stage 2 long time.

    Next thought... STI top mount aaannddd VF39 turbo
    not yet I was going to tonight but it is my dads b day so tommorrow for sure. Hopfully the car is fixed by then

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •