What the hell am I doing wrong?! - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32

This is a discussion on What the hell am I doing wrong?! within the Motorsports Talk forums, part of the Community - Meet other Enthusiasts category; Originally Posted by 06wrx4me OP: There were stock wrx's there in the same range as you, and after I overheated ...

  1. #16
    Registered User farBeyondDriven's Avatar
    Join Date
    Sep 2006
    Location
    West Deptford, NJ
    Posts
    2,082
    Quote Originally Posted by 06wrx4me View Post
    OP:

    There were stock wrx's there in the same range as you, and after I overheated my clutch on my second run, I ran a 14.1. So I wouldn't worry. In fact there was a bone stock bugeye that turned a 14.9 followed up by a 15.0.
    I know 14.2 isn't bad... I'm just determined to get into the 13's since I know's it been done time and time again. I'm working on the "driver mod" before I do any other mods.
    2006 Panty Dropper

    "I want to die peacefully in my sleep, like my grandfather. Not screaming in terror like his passengers."

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Resident meany-rator 06wrx4me's Avatar
    Join Date
    Jun 2006
    Location
    Nor Cal
    Posts
    11,447
    I Support ClubWRX
    Quote Originally Posted by farBeyondDriven View Post
    I know 14.2 isn't bad... I'm just determined to get into the 13's since I know's it been done time and time again. I'm working on the "driver mod" before I do any other mods.
    Thats probably the best mod to do. I just need some consistancy in my launching. My first launch was amazing and I surprised my self, but you can gain or lose an easy .5 secs on the launch. I watched several subis do it last night. There was a 93 octane Stage 2 Tr in front of me who had ticked off a 14.1 his first run. Second run was a 13.86 after his nerves settled down. Most consistant cars that were AWD had a launch control.
    2014 Ford Fiesta ST

    06 WRX, HAWKEYE # 001 <T-boned and sold>

    COILOVER TABLE
    TURBO TABLE

  4. #18
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    20,985
    Steve,

    Sounds like you might be launching a little shy of max boost still as well. By the time you let go at say 4500 RPMs...by the time you catch, you're already dropping down into the mid 3000 range, which isn't full boost, so you still have boost to build. If you rev closer to 6k and launch, you're going to have more boost and a better 60ft time...

    I've been launching around 6k now, and I've been consistent with 1.80 60fts in the STI...
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning

  5. #19
    Registered User farBeyondDriven's Avatar
    Join Date
    Sep 2006
    Location
    West Deptford, NJ
    Posts
    2,082
    Quote Originally Posted by 06wrx4me View Post
    Thats probably the best mod to do. I just need some consistancy in my launching. My first launch was amazing and I surprised my self, but you can gain or lose an easy .5 secs on the launch. I watched several subis do it last night. There was a 93 octane Stage 2 Tr in front of me who had ticked off a 14.1 his first run. Second run was a 13.86 after his nerves settled down. Most consistant cars that were AWD had a launch control.
    My lauches are consistant but ****, usually ~2.0 60 ft.'s...with a couple 1.90's a night (usually have my best times then).

    Quote Originally Posted by Mikie13 View Post
    Steve,

    Sounds like you might be launching a little shy of max boost still as well. By the time you let go at say 4500 RPMs...by the time you catch, you're already dropping down into the mid 3000 range, which isn't full boost, so you still have boost to build. If you rev closer to 6k and launch, you're going to have more boost and a better 60ft time...

    I've been launching around 6k now, and I've been consistent with 1.80 60fts in the STI...
    Launching at 6k scares me. I know the STI tranny can handle it but this 5MT freaks the F out of me. I def. don't wanna put out the cash for a rebuild or PPG's...

    Let's goto Atco this Friday...the weather should be nice if it doesn't rain (which it most likely will). I went to Cecil Co. Dragway this past Saturday, it was nuts. Mad cars running 7 and 8 second 1/4 miles, it was crazy. My WRX was probably the slowest thing there. Even the SRT-4's and Honda's were running 12's! I heard it was a fast track, but never expected to see THAT many fast cars...
    2006 Panty Dropper

    "I want to die peacefully in my sleep, like my grandfather. Not screaming in terror like his passengers."

  6. #20
    Resident meany-rator 06wrx4me's Avatar
    Join Date
    Jun 2006
    Location
    Nor Cal
    Posts
    11,447
    I Support ClubWRX
    I know the STI tranny can handle it but this 5MT freaks the F out of me. I def. don't wanna put out the cash for a rebuild or PPG's...
    I noticed first launch the car just flat out went. Launch with slip method at around 4500-5000 and it flew.

    My 2nd run (30min later) I tired launching at around 5500 and slipped to much and put a lot of heat into the clutch.

    Run 3 (30 min later)I think my clutch was too hot launched at 4500 rpm.

    I had no clutch stink, but I question the effectiveness of the stock clutch at stage 2. If it weren't for the increased shock and tooth loading that would inevitably destroy my 5MT, I'd put an ugraded clutch in right away.
    2014 Ford Fiesta ST

    06 WRX, HAWKEYE # 001 <T-boned and sold>

    COILOVER TABLE
    TURBO TABLE

  7. #21
    Registered User farBeyondDriven's Avatar
    Join Date
    Sep 2006
    Location
    West Deptford, NJ
    Posts
    2,082
    Quote Originally Posted by 06wrx4me View Post
    I noticed first launch the car just flat out went. Launch with slip method at around 4500-5000 and it flew.

    My 2nd run (30min later) I tired launching at around 5500 and slipped to much and put a lot of heat into the clutch.

    Run 3 (30 min later)I think my clutch was too hot launched at 4500 rpm.

    I had no clutch stink, but I question the effectiveness of the stock clutch at stage 2. If it weren't for the increased shock and tooth loading that would inevitably destroy my 5MT, I'd put an ugraded clutch in right away.
    I'm afraid to go Stage 2 on the 5MT. I know alot of people are fine with it but I'd like to see someone really get to high mileage with no tranny problems before I get it. I've had this car for 7 months and sometimes I STILL feel like I'm getting used to the 1-2 shift. I pretty much mastered it but there's always a time or two when I'm not paying attention and I get the jerk.
    2006 Panty Dropper

    "I want to die peacefully in my sleep, like my grandfather. Not screaming in terror like his passengers."

  8. #22
    Resident meany-rator 06wrx4me's Avatar
    Join Date
    Jun 2006
    Location
    Nor Cal
    Posts
    11,447
    I Support ClubWRX
    Quote Originally Posted by farBeyondDriven View Post
    I'm afraid to go Stage 2 on the 5MT. I know alot of people are fine with it but I'd like to see someone really get to high mileage with no tranny problems before I get it. I've had this car for 7 months and sometimes I STILL feel like I'm getting used to the 1-2 shift. I pretty much mastered it but there's always a time or two when I'm not paying attention and I get the jerk.
    The 1-2 notchy/clunky shift went away when I went stage 2.

    The fluid change helped soooooooooooooo much, as did the sti tranny mount.
    2014 Ford Fiesta ST

    06 WRX, HAWKEYE # 001 <T-boned and sold>

    COILOVER TABLE
    TURBO TABLE

  9. #23
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    20,985
    Quote Originally Posted by 06wrx4me View Post
    The 1-2 notchy/clunky shift went away when I went stage 2.

    The fluid change helped soooooooooooooo much, as did the sti tranny mount.

    I've heard that too before on a few occasions...

    And Steve...this is a pretty cheap thing to do, and more than likely won't even be considered when it comes to warranty

    Funny thing is, I didn't even notice you had replied to this thread before I sent you a text to come to the track yesterday! hahahaha...
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning

  10. #24
    Registered User farBeyondDriven's Avatar
    Join Date
    Sep 2006
    Location
    West Deptford, NJ
    Posts
    2,082
    UPDATE: Went to the track last night and had consistant low to high 1.9 60 foots. Still couldn't do better than a 14.38, this is really starting to piss me off. I'm thinking now that maybe it's my shift points. I had bad trap speeds all night (95.21 MPH was the best, then a bunch of 93.x and 94.x MPH traps). This is what I am doing now:

    1st till 6500 RPMs
    2nd till 6250 RRMs
    3rd till 6000 RPMs

    I tried some other combos last night and my time just got worse. Holding 3rd to redline always gives me a bad trap... Any other suggestions?

    Quote Originally Posted by 06wrx4me View Post
    The 1-2 notchy/clunky shift went away when I went stage 2.

    The fluid change helped soooooooooooooo much, as did the sti tranny mount.
    What kind of fluid did you switch to? Also, how hard was the STi tranny mount install?

    Quote Originally Posted by Mikie13 View Post
    I've heard that too before on a few occasions...

    And Steve...this is a pretty cheap thing to do, and more than likely won't even be considered when it comes to warranty

    Funny thing is, I didn't even notice you had replied to this thread before I sent you a text to come to the track yesterday! hahahaha...
    I thought I read that since the tranny mounts make the tranny absorb more shock it voids the warranty or some BS. I can't remember exactly. Whatever, I hate SOA.
    2006 Panty Dropper

    "I want to die peacefully in my sleep, like my grandfather. Not screaming in terror like his passengers."

  11. #25
    Moderator YBNormal07's Avatar
    Join Date
    Jul 2003
    Location
    PA
    Posts
    6,245
    I Support ClubWRX
    Might be something as simple as the speed at which you shift. If you havn't had a few years under your belt doing this, it may just be a matter of practise.
    tEh PriUs=teH faSTah!@@!
    08 Audi S5 Black Diamond edition
    SOLD: 05 SWP Legacy GT Limited 5MT, 13.3ish@105 (stage 2) crappy stock clutch
    SOLD: 04 MPS/SW WRX Sti. 12.971 @ 103.97 (stock)
    278 AWHP/283 AWT, Catback exhaust
    306 AWHP/341 AWT, Stage 2
    (Scott) Moderator-STi, Drag Racing, Car Purchasing, and Tutorial Forums

  12. #26
    Registered User farBeyondDriven's Avatar
    Join Date
    Sep 2006
    Location
    West Deptford, NJ
    Posts
    2,082
    Quote Originally Posted by YBNormal07 View Post
    Might be something as simple as the speed at which you shift. If you havn't had a few years under your belt doing this, it may just be a matter of practise.
    How would I know when to shift based on speed? I just go by the tach. I haven't had much practice dragging in terms of years, but I've had around 20-30 runs in the past 5 months or so. At first I was just concerned with the launch, now that I'm getting somewhat consistant 1.9 60 foots I'm trying to figure out what else I should be doing to loose a few tenths of my ET.

    I do notice when I shift... I let off the pedal and press the clutch and the RPMs keep going, usually a little past redline. It doesn't give me the smoothest shift. I haven't seen hardly any '06 WRXs get 1.8x 60 foots so I'm determined it's gotta be my shifting...
    2006 Panty Dropper

    "I want to die peacefully in my sleep, like my grandfather. Not screaming in terror like his passengers."

  13. #27
    Resident meany-rator 06wrx4me's Avatar
    Join Date
    Jun 2006
    Location
    Nor Cal
    Posts
    11,447
    I Support ClubWRX
    Quote Originally Posted by farBeyondDriven View Post
    UPDATE: Went to the track last night and had consistant low to high 1.9 60 foots. Still couldn't do better than a 14.38, this is really starting to piss me off. I'm thinking now that maybe it's my shift points. I had bad trap speeds all night (95.21 MPH was the best, then a bunch of 93.x and 94.x MPH traps). This is what I am doing now:

    1st till 6500 RPMs
    2nd till 6250 RRMs
    3rd till 6000 RPMs

    I tried some other combos last night and my time just got worse. Holding 3rd to redline always gives me a bad trap... Any other suggestions?



    What kind of fluid did you switch to? Also, how hard was the STi tranny mount install?



    I thought I read that since the tranny mounts make the tranny absorb more shock it voids the warranty or some BS. I can't remember exactly. Whatever, I hate SOA.
    Look at my post here for fluid:

    {{Official Trans Fluid Thread}}

    Tranny mount was an easy install. Took me about 15min having never done it before. While you are there get the shifter bushings.
    2014 Ford Fiesta ST

    06 WRX, HAWKEYE # 001 <T-boned and sold>

    COILOVER TABLE
    TURBO TABLE

  14. #28
    Registered User Micah's Avatar
    Join Date
    Oct 2005
    Location
    Ocean Grove, NJ
    Posts
    4,142
    14.0 @ 103 on a vf34 because I don't know how to launch my car properly, and I don't trust the stock trans and clutch.

    I'll race my friends EVO's from a 40 roll and pull on them though. I know the car is fast, just not trying to waste money on replacing a clutch early when it's fine for daily driving. If anything - leaving the stock clutch is what stops me from beating on the car, I rev match almost every shift.
    Torch Red 2002 Chevrolet Corvette Z06 46k mi.
    Black 2002 Subaru Impreza WRX 6-speed 94k mi. my mod list
    10/08/2006 - 14.089@103.01 (5-speed with well worn clutch, no launch)
    "Six stars gleaming, five speeds breaking, four tires chirping, three differentials working, two liters screaming, one turbo boosting... it's what makes a Subaru all-wheel-drive, all we'll drive."
    for Bugeye owners my BOV thread Service Manuals

  15. #29
    Registered User elohdaeh78's Avatar
    Join Date
    Apr 2002
    Location
    Long Valley, NJ
    Posts
    706
    your launch is fine, hitting 1.92s in a bone stock wrx is a good launch IMO. I think your error is in your shifting, your trap speed at 94mph isn't blistering so i believe the best you could run with that trap and a 1.9 is probably a 13.8 at your best, i think you probably just need to shift faster.
    2005 WRX (Short throw shifter, lightweight pulley,STI Splitters,Tein H-Tech springs,Up/Down Pipe, ERZ Catback, Cobb Stage 2, ASA JH8 with Yokohama ES 100s) 13.680@100.46mph

  16. #30
    Registered User farBeyondDriven's Avatar
    Join Date
    Sep 2006
    Location
    West Deptford, NJ
    Posts
    2,082
    Quote Originally Posted by elohdaeh78 View Post
    your launch is fine, hitting 1.92s in a bone stock wrx is a good launch IMO. I think your error is in your shifting, your trap speed at 94mph isn't blistering so i believe the best you could run with that trap and a 1.9 is probably a 13.8 at your best, i think you probably just need to shift faster.
    Thanks for your input, I'm thinking the same exact thing. I have to learn how to shift faster but also smoother when taking the gears up this high in the RPM range. Shifting on the track at redline seems alot harder than when I'm redlining getting onto the highway, etc. I think my shift points are good, Chiketkd told me to shift at those b/c that's how he got his 13.74 bone stock with a 1.94 60-foot. Here were his runs (notice his 1/8 and 1/4 trap speeds are WAY higher):

    Run 1 (bogged launch)
    60ft: 2.0688
    330ft: 5.8446
    1/8th: 8.9866
    MPH: 79.44
    1/4: 13.9679
    MPH: 98.53

    Run 2 (decent launch)
    60ft: 1.9433
    330ft: 5.6327
    1/8th: 8.7650
    MPH: 79.31
    1/4: 13.7468
    MPH: 98.25
    2006 Panty Dropper

    "I want to die peacefully in my sleep, like my grandfather. Not screaming in terror like his passengers."

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •