Slow 1/8th.. Car or driver?
Results 1 to 8 of 8

This is a discussion on Slow 1/8th.. Car or driver? within the Motorsports Talk forums, part of the Community - Meet other Enthusiasts category; So I took my 02 Stage 2 Gm Bcs WRX to the 1/8th mile today and was sort of disappointed. ...

  1. #1
    Registered User JSarv's Avatar
    Join Date
    May 2007
    Location
    Illinois
    Posts
    330

    Slow 1/8th.. Car or driver?

    So I took my 02 Stage 2 Gm Bcs WRX to the 1/8th mile today and was sort of disappointed.

    Best time (last run)
    .505 reaction (.500 perfect)
    1.979 60'
    8.605 at 79.90 1/8th ET

    Track elevation is 686ft.
    Ambient Temps were 94* and 85% humidity.
    Track temps were around 105*

    Used Launch control, had it set wayyyyy to low. 4k....
    Times kept getting better, but intake temps kept going up, I gave it a break for a bit and iced the intercooler as well.

    I think I could have done quite a bit better, but the ol' glassbox was talking **** to me the last run, so I hung it up for the night.

    Also to note, the last run I spun rear and one front on launch.

    This is all stock turbo, stock injectors, stock top mount.


    Any help getting my 60' times down a bit? I think if launch control was a bit higher it would have helped, but the track was soooo friggen' hot it wasn't funny.

    Coolant temp was 203*f and IAT's were around 105* (maf IAT) right before the last launch so I know there was some super heat soaking going on.....
    Bugeye Mafia #157
    18g + 205 + E = 12.07@116

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    DUB
    DUB is offline
    Registered User DUB's Avatar
    Join Date
    Jul 2007
    Location
    SLT, CA
    Posts
    3,176
    What's a Stage 2 Gm Bcs WRX?

  4. #3
    Geriatric Ginger Mod Rogan's Avatar
    Join Date
    May 2007
    Location
    behind the wheel
    Posts
    8,188
    I Support ClubWRX
    1.97 60'r is pretty good for a 2.0L Stg2, especially if you aren't used to drag racing, and with those high air temps..
    Rogan o_0
    '96 Dodge 2500 CTD @ 40psi - over 700 lb/ft TQ, 7" stack, and 5speed! - SOLD
    '01 Dodge 2500 CTD 6-holed hand-shaker - 3850# dual disk - 900 lb/ft - SOLD
    '97 Dodge 3500 CTD DUALLY built Auto - 40psi boosties - 750 lb/ft

  5. #4
    Registered User JSarv's Avatar
    Join Date
    May 2007
    Location
    Illinois
    Posts
    330
    Quote Originally Posted by DUB View Post
    What's a Stage 2 Gm Bcs WRX?
    XPT map, and I've tweaked it quite a bit...

    I have probably made over 500 passes between my bike, FWD Civics and my old RWD X-Runner. Never an AWD..

    it wanted alot more off the line, but I didn't bring my laptop and LC was already set at 4k... I think I could have gotten it down to high 1.7 60' times with it set at about 5.

    I did make 6-7lbs of boost at launch though

    I tried some insulation stuff on my stock intake (box and ram air) and it did awesome on the highway, but I found out a little late it was heat soaking like a *****... and took forever to cool down the IAT's....

    Is that pretty good times for an 02 with 92k miles on it?
    Bugeye Mafia #157
    18g + 205 + E = 12.07@116

  6. #5
    Geriatric Ginger Mod Rogan's Avatar
    Join Date
    May 2007
    Location
    behind the wheel
    Posts
    8,188
    I Support ClubWRX
    Quote Originally Posted by JSarv View Post
    it wanted alot more off the line, but I didn't bring my laptop and LC was already set at 4k... I think I could have gotten it down to high 1.7 60' times with it set at about 5.
    don't forget these trans' are p00p..

    Is that pretty good times for an 02 with 92k miles on it?
    I'd say yeah, considering you're still about 220-230whp, possibly.
    Rogan o_0
    '96 Dodge 2500 CTD @ 40psi - over 700 lb/ft TQ, 7" stack, and 5speed! - SOLD
    '01 Dodge 2500 CTD 6-holed hand-shaker - 3850# dual disk - 900 lb/ft - SOLD
    '97 Dodge 3500 CTD DUALLY built Auto - 40psi boosties - 750 lb/ft

  7. #6
    Moderator YBNormal07's Avatar
    Join Date
    Jul 2003
    Location
    PA
    Posts
    6,245
    I Support ClubWRX
    I wouldn't complain, given the track conditions.

    FYI...launch control is good. Did you keep stock tire pressures or pump them up for more wheelspin? You really DO NOT want your tires to hook up on a launch, esp. in a 2002 AWD impreza. Tranny no like this
    tEh PriUs=teH faSTah!@@!
    08 Audi S5 Black Diamond edition
    SOLD: 05 SWP Legacy GT Limited 5MT, 13.3ish@105 (stage 2) crappy stock clutch
    SOLD: 04 MPS/SW WRX Sti. 12.971 @ 103.97 (stock)
    278 AWHP/283 AWT, Catback exhaust
    306 AWHP/341 AWT, Stage 2
    (Scott) Moderator-STi, Drag Racing, Car Purchasing, and Tutorial Forums

  8. #7
    Registered User justin.jordan2's Avatar
    Join Date
    Feb 2008
    Location
    FAIRFIELD, CALIFORNIA
    Posts
    937
    well i never ran a 1/8 mile track, but the 1/4 mile i was running 13.66 / was my best time track temp was 98 i had a 3 grand launch with no lc. so no positive boost, thats a cobb stage2 91 octane map, that was my best time, also my first time wit an all wheel car.
    COBB FLASHED STAGE 2, UPPIPE, DOWNPIPE WITH HIGH FLOW CAT, AND FULL 3 INCH CAT BACK, 160 CRUCIAL RACING THERMOSTAT, K&N FILTER. TRACK: 1/4 MILE 13.66 102.7 MPH ON THE COBB OTS MAP

  9. #8
    Registered User JSarv's Avatar
    Join Date
    May 2007
    Location
    Illinois
    Posts
    330
    I'm not really complaining, just trying to figure out if its me or the car...

    I wanted the LC way higher like 5k-5.5k, I think I could have dropped my 60' times another tenth or two.

    The way I look at it, if my trans goes, I will, unfortunately, have to pick up a Super 6 Speed swap.

    Trans is making noises, but has been since I changed to group-n Mounts.

    Tire pressures hot were around 36-38 in the front and 34-36 in the rear... this is HOT like burn your hand when touching.

    I also made about 25 passes in my 94 H22 Civic Coupe.... Interesting to say the least... Oh how 185 series all season tires have nooooooooooooooooooooooooo traction at all. Best I could get with it was a 2.2 60' time and 9.300 ET at 86mph.... Not bad for a NA 2.2L... To bad I don't have a WB02... Because I have a $800 worth of OBD1 Ecu sitting on my fridge begging to go in...


    Another side note, I picked up new tires yesterday. Yoko SW4's... I think, they are all season tires, but they weighed in 2.4lbs lighter PER tire over the OE bridgestones, its sad to say, but the car feels MUCH peppier.... Great tire, very quiet, sucks for turn in and even worse in the HOT dry traction department. I feel like I'm driving my X-Runner again
    Bugeye Mafia #157
    18g + 205 + E = 12.07@116

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •