test and tune at capital raceway 8/31 - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27

This is a discussion on test and tune at capital raceway 8/31 within the Mid-Atlantic States forums, part of the Regional Discussion category; yea i might get a used one off someone for now, or else its sitting while I save up the ...

  1. #16
    Registered User 06wrxdude's Avatar
    Join Date
    Apr 2006
    Location
    Cockeysville, Md
    Posts
    476
    yea i might get a used one off someone for now, or else its sitting while I save up the $1200 for DRIVE SHAFT SHOPs rear axles... Yea its not bad luck per se...I went to the track fully expecting an axle to go if I caught too much traction and thats exactly what happened, scared the living hell out of me and hopefully the axle is all that was damaged...crowd seemed to love it...I think my awd drive burnout in the burnout pit was what did it. My tires were full of rubber and gravel embeded deep within, they stuck so hard its not even funny...little bit of heat goes a long way with tires. When will I learn...I guesse when I'm broke beyond broke...or when I break somehting really really bad...I pray my diffs are OK cause thats big $$$$

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Quote Originally Posted by 06wrxdude View Post
    yea i might get a used one off someone for now, or else its sitting while I save up the $1200 for DRIVE SHAFT SHOPs rear axles... Yea its not bad luck per se...I went to the track fully expecting an axle to go if I caught too much traction and thats exactly what happened, scared the living hell out of me and hopefully the axle is all that was damaged...crowd seemed to love it...I think my awd drive burnout in the burnout pit was what did it. My tires were full of rubber and gravel embeded deep within, they stuck so hard its not even funny...little bit of heat goes a long way with tires. When will I learn...I guesse when I'm broke beyond broke...or when I break somehting really really bad...I pray my diffs are OK cause thats big $$$$
    Are you still ProTuned stage 2 or what?
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  4. #18
    Registered User 06wrxdude's Avatar
    Join Date
    Apr 2006
    Location
    Cockeysville, Md
    Posts
    476
    Quote Originally Posted by bchslap View Post
    Nice! bummer you broke, tho..

    My buddy (engine builder) keeps breaking stuff, left and right, trying to get a full, WOT pass. Of course, he's in th e700whp range in his 03...
    PPGs in a wrx 5MT just squirted the diff out the side of the case, and broke a DSS axle the time before. Time before that, blew the rear diff..
    So far, his best is 11.0 @ 135.. and hasn't made a good full pass yet!.
    Now, he's building a Brand new STI 6MT and we just put PPG dog set in it this week. maybe next weekend, we'll see what happens..
    11.0 @ 135 is not bad at all...but 700 hp goes a long way also. i'm not even puching 300 yet to the wheels and just at about 300 ft/lbs of tq @ 3,000 rpm...torque is what did it. and my nerves, first time dragging on a tree. I am strickly road course and auto x normally...i'll show you how to take some turns and nail your apex's but don't put me on a drag strip or i'll f my s up

  5. #19
    Registered User 06wrxdude's Avatar
    Join Date
    Apr 2006
    Location
    Cockeysville, Md
    Posts
    476
    Quote Originally Posted by 302@12psi View Post
    Are you still ProTuned stage 2 or what?
    This was my first time ever at the dragstip! NOT my cup of tea usually
    yes sir...still pro-tuned 242 awhp and 292 awft/lb tq still very lightly modded...turbo back catless and cobb ap... and my first run ever on a strip was 13.5 at 99 letting off before the end, easily a 13.3 or better at 100+ not bad but then my second run I was all ready to go...and really hooked too well but I also didn't slip the clutch as much as I should have...almost dropped it(unintentional) my foot kinda slipped when I got slammed back in the seat as soon as it hooked. and pop booom thunk thunk thunk thunk,limped down the track trying to figure out what had happened and still managed to pass the lights at 16 broken just cruisng down the track which was better then most of the fully functioning none broken hondas out there.

  6. #20
    Registered User 06wrxdude's Avatar
    Join Date
    Apr 2006
    Location
    Cockeysville, Md
    Posts
    476
    .
    .
    .
    .

    <<<<<<<< MY axle

  7. #21
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Quote Originally Posted by 06wrxdude View Post
    .
    .
    .
    .

    <<<<<<<< MY axle
    It's toss some stockers in there and just watch the launch. Maybe start saving for some costly driveshafts just to be safe. What do you drive when the car is in the shop?

    You are going to have 10g's wrapped up into your drivetrain on a basically stock motor.
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  8. #22
    Registered User 06wrxdude's Avatar
    Join Date
    Apr 2006
    Location
    Cockeysville, Md
    Posts
    476
    Quote Originally Posted by 302@12psi View Post
    It's toss some stockers in there and just watch the launch. Maybe start saving for some costly driveshafts just to be safe. What do you drive when the car is in the shop?

    You are going to have 10g's wrapped up into your drivetrain on a basically stock motor.

    I know I can easily have $15,000 + if I do the diffs and driveshaft as well...this car already has a boat load of money in it and book value is prob only $17 or $18....What a loss I have a work truck 2007 silverado and my mom has an 01 impala ls she doesn't use and I use from time to time...her and her husband have a bunch of cars..they live in O.C though. they also own a 56 t-bird. 66 t-bird, 57 chevy, 66 shelby cobra a 04 bmw 330ci and a dodge durango, plus the impala...but i just got this work truck last week thank god.... so i'll be repin the pick up truck for a bit.!!

  9. #23
    Registered User brain juice's Avatar
    Join Date
    Sep 2006
    Location
    Baltimore
    Posts
    278
    Sorry to see that man.
    Hawk-Eye Alliance #008
    Mods:
    Fuzzy Dice

  10. #24
    Registered User 06wrxdude's Avatar
    Join Date
    Apr 2006
    Location
    Cockeysville, Md
    Posts
    476
    if your not breaking stuff, then your not trying hard enough!

  11. #25
    Registered User 06wrxdude's Avatar
    Join Date
    Apr 2006
    Location
    Cockeysville, Md
    Posts
    476
    still haven't put a new axle on yet, money is tight..I did wash her today..

    also started it and let it run for a bit....put it in gear and slowly crept forward and then reverse then forward just to get things moving a bit again..its been sitting a month.

    My big question is...when i started to let out the clutch a lil on the third time..it made a horrific noise for a second...like a synchro noise though I know its not anything synchro related...

    Could snapping the axle on the launch have damaged anything else....???

    Whats more likely to be screwed..??My rear diff or my center diff....I didn't realize it was the axle till after I went down the strip at half throttle limping on three axles... could this 1/4 mile drive have seriously damaged my diffs???

    I'm really low on cash right now...and just saved enough for 2 used 06 axles, and need to know if thats a waste of money only to find I need another $2,000 for diffs?

    Someone please give some insight..maybe this should be moved to the drivetrain discussion now. please tell me I didn't destroy everything besides the ppg's...I know the ppg's are fine.

  12. #26
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Quote Originally Posted by 06wrxdude View Post
    still haven't put a new axle on yet, money is tight..I did wash her today..

    also started it and let it run for a bit....put it in gear and slowly crept forward and then reverse then forward just to get things moving a bit again..its been sitting a month.

    My big question is...when i started to let out the clutch a lil on the third time..it made a horrific noise for a second...like a synchro noise though I know its not anything synchro related...

    Could snapping the axle on the launch have damaged anything else....???

    Whats more likely to be screwed..??My rear diff or my center diff....I didn't realize it was the axle till after I went down the strip at half throttle limping on three axles... could this 1/4 mile drive have seriously damaged my diffs???

    I'm really low on cash right now...and just saved enough for 2 used 06 axles, and need to know if thats a waste of money only to find I need another $2,000 for diffs?

    Someone please give some insight..maybe this should be moved to the drivetrain discussion now. please tell me I didn't destroy everything besides the ppg's...I know the ppg's are fine.
    I'd start a new thread as I dont think moving this whole thread to drivetrain really makes sense.



    The diffs are really up in the air. The car could have been complaining since you were driving it all borked up or something might have finally binded up. I'd toss those axles in and see what happens. Axles installs really arent all that bad from what I remember.
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  13. #27
    Registered User 06wrxdude's Avatar
    Join Date
    Apr 2006
    Location
    Cockeysville, Md
    Posts
    476
    I will do that then...i'll put the axle on..and cross my fingers...I literally inched it a few feet forward and backwards in my driveway just to get some movement...it has not moved since the flatbed set it in my driveway.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •