My 07 wagon
+ Reply to Thread
Results 1 to 3 of 3

This is a discussion on My 07 wagon within the Member Show-Off & Photography forums, part of the Community - Meet other Enthusiasts category; i discovered it helps to check if your flash has batteries before you try to use it... either way heres ...

  1. #1
    Registered User npdynamite's Avatar
    Join Date
    Jan 2013
    Posts
    13

    My 07 wagon

    i discovered it helps to check if your flash has batteries before you try to use it... either way heres some pictures of my subie and i think ill do some more in the daylight when i get a chance

    Click image for larger version. 

Name:	_DSC00062.jpg 
Views:	47 
Size:	68.6 KB 
ID:	111403Click image for larger version. 

Name:	_DSC00152.jpg 
Views:	47 
Size:	51.2 KB 
ID:	111404Click image for larger version. 

Name:	_DSC00202.jpg 
Views:	47 
Size:	57.0 KB 
ID:	111405Click image for larger version. 

Name:	_DSC00222.jpg 
Views:	48 
Size:	51.6 KB 
ID:	111406

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    zax
    zax is online now
    \_(ツ)_/ zax's Avatar
    Join Date
    Nov 2008
    Location
    Neverland Ranch, Maryland
    Posts
    13,464
    I Support ClubWRX I Support ClubWRX
    Nice. I wouldn't use the flash in that setting anyhow. A nice tripod and adjustment to the aperture/exposure will turn out nicely
    2015 CWP WRX STi ... But how did I get roped back into an EJ motor?!
    Zax's utterly unimaginably stock 2015 STi build thread
    Zax's Shaggin' Wagon Build Thread Now tuned for 99% pure Unicorn Jizz!

    Zach | Moderator -- Mid-Atlantic States, Tech & Modifying & General Repairs
    Rollin' with the Bugeye Mafia #302 | N.E.R.D. Subject Zero
    Facebook me here

    Your Mid-A local board: http://www.clubwrx.net/forums/mid-atlantic-states/

  4. #3
    Registered User npdynamite's Avatar
    Join Date
    Jan 2013
    Posts
    13
    true, i think i left my tripod at my parents so i was going to use the flash instead, so i had to crank my exposure time up a bit more than i like without a tripod, so most of the photos were blurry, i might try the same location again when i have my tripod and get the car cleaned up a bit, it needs a good waxing

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •