Another damn CEL
Results 1 to 3 of 3

This is a discussion on Another damn CEL within the Maintenance, service, and repair forums, part of the Tutorials & DIY category; Im going about 90 and i shift into 5th and the cel light goes on.Anyone know what may have caused ...

  1. #1
    Registered User
    Join Date
    Jan 2002
    Location
    Elgin, Illinois
    Posts
    134

    Angry Another damn CEL

    Im going about 90 and i shift into 5th and the cel light goes on.Anyone know what may have caused the cel to go off??The car runs fine but i dont like driving around with a cel.

    Anyone know what i should do? Sorry for all these post s but i got a lot of questions.
    "They came they saw they lost"

    02 Plat WRX:
    AutoMeter Boost Guage
    HKS SSQ bov
    Joe P MBC
    Blitz SUS Intake
    TurboXS Unichip on the way....

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Root's Avatar
    Join Date
    May 2001
    Location
    Sacramento, CA
    Posts
    708
    You could go to the dealer and get the code read. Or you may turn your boost down. After I dialed my MBC in I would get CELs on the freeway every once in awhile. I just turned the MBC down a hair and that took care of it.

    Good Luck
    Justin
    Good judgement comes from experience,
    and experience comes from bad judgement.

  4. #3
    Registered User
    Join Date
    Jan 2002
    Location
    Elgin, Illinois
    Posts
    134

    Talking

    It went off today.
    "They came they saw they lost"

    02 Plat WRX:
    AutoMeter Boost Guage
    HKS SSQ bov
    Joe P MBC
    Blitz SUS Intake
    TurboXS Unichip on the way....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •