running rough! help!!!
Results 1 to 4 of 4

This is a discussion on running rough! help!!! within the Maintenance, service, and repair forums, part of the Tutorials & DIY category; i just flashed the vf34 93 oct map. with my newly installed turbo and injectors. Sometimes the idle drops and ...

  1. #1
    Registered User flabele's Avatar
    Join Date
    Jun 2005
    Location
    New Jersey
    Posts
    815

    Question running rough! help!!!

    i just flashed the vf34 93 oct map. with my newly installed turbo and injectors. Sometimes the idle drops and when u get on it it cuts out. What could this be? Is this part of the learning process???

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Banned 05WRX0704's Avatar
    Join Date
    May 2005
    Location
    Defense Language Institute, Monterey, CA
    Posts
    2,953
    what are all your mods? please tell me you have gauges or something to read what your car is seeing?

  4. #3
    Registered User flabele's Avatar
    Join Date
    Jun 2005
    Location
    New Jersey
    Posts
    815

    Talking Got it!!!

    Quote Originally Posted by 05WRX0704
    what are all your mods? please tell me you have gauges or something to read what your car is seeing?

    Well the vishnu reset did the trick. As soon as i did it my car started flying. No more cutting out. nice and fast!!! Yeah i have gauges. Thanku for ur time.

  5. #4
    Banned 05WRX0704's Avatar
    Join Date
    May 2005
    Location
    Defense Language Institute, Monterey, CA
    Posts
    2,953
    cool!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •