alpine kca ipod adapter
+ Reply to Thread
Results 1 to 4 of 4

This is a discussion on alpine kca ipod adapter within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I have the alpine kca adapter for my car and when it's plugged in and charging for about an hour ...

  1. #1
    Registered User prspect06's Avatar
    Join Date
    Feb 2003
    Location
    Land of the Kings
    Posts
    750

    alpine kca ipod adapter

    I have the alpine kca adapter for my car and when it's plugged in and charging for about an hour or so of driving, it never gets fully charged...only to about 90% or so. Anyone else have same issue with this?

    daniel

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User WRXSIG's Avatar
    Join Date
    Jan 2005
    Location
    Oklahoma State Univ./ St. Augustine FL
    Posts
    332
    I have the Alpine CDA 9827 with the KCA ipod Alpine dealy-o....I drive about 14miles one way to school, and back again and if the ipod is half charged, by the time i get there (25min) its fully charged.

  4. #3
    Registered User Wrinkleboi's Avatar
    Join Date
    Jan 2002
    Location
    Langhorne, PA
    Posts
    3,331
    yeah whenever i unplug my ipod the power indicator is almost all the way full, but not quite. i dont get it, but it doesnt really matter.
    bryan

    -2003 Blue WRX, complete 2007 STi Engine/Drivetrain transplant - Pic 1 | Pic 2 | Pic 3 | Pic 4 (new!)
    -1994 Black Supra TT 6MT - Pic | Build/Restoration Thread: 67mm, Fuel, Painted Engine Bay, Fuse Box Relocation, Wire Tuck, etc.

    www.TriStateTuners.com

  5. #4
    Registered User prspect06's Avatar
    Join Date
    Feb 2003
    Location
    Land of the Kings
    Posts
    750
    Quote Originally Posted by Wrinkleboi
    yeah whenever i unplug my ipod the power indicator is almost all the way full, but not quite. i dont get it, but it doesnt really matter.
    bryan

    This has happened to me both with the kca adapter and at home. Is it common for it not to show fully charged?

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •