High speed leads to no music. doh!
Results 1 to 10 of 10

This is a discussion on High speed leads to no music. doh! within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; Not really a problem here, just something funny. I was travelling very fast on the highway last night when the ...

  1. #1
    Registered User
    Join Date
    Mar 2002
    Location
    Tokyo, Japan
    Posts
    13,128

    High speed leads to no music. doh!

    Not really a problem here, just something funny.

    I was travelling very fast on the highway last night when the highway went from very nicely paved down to an older (but still paved) section of the highway. There was a little drop (couldn't have been more than an inch and a half) but for some reason the CD I was listening to stopped, and ejected itself right after I went over the bump.



    At first I was really confused , but then I figured it must've been the impact of going over the bump. I didnt bottom out, it wasn't exactly a big bump, but for some reason my CD player decided to quit.

    I pushed the CD back in and everything was fine.


    Has this ever happened to anyone?
    "I don't think he knows how to give up. His mind and machine are racing as one." -Takahashi Ryosuke

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Jun 2004
    Posts
    4,016
    it all boils down to one thing.

    BMX = devil.

    your car is haunted.
    Vanitas vanitatum...et omnia vanitas

  4. #3
    Moderating U! KurleeDaddeeWRX's Avatar
    Join Date
    Mar 2002
    Location
    San Jose, CA
    Posts
    6,316
    I Support ClubWRX
    For a while, my stock 6 disk changer in my WRX would quit playing in the middle of the song and the deck would turn off. But the little 1-6 display would still be there. All I would have to do is press the on button again and it would come back on. It was kinda weird.

    You are not alone Josh!!!

  5. #4
    Registered User AwdTurboWrx's Avatar
    Join Date
    Mar 2004
    Location
    Sun Valley,CA
    Posts
    5,793
    on a nice 1-2 shift my cd players stop playing than comes back on...who really needs to hear their 80watt system anyway??
    The Ghosts of Zooph and Sarcasmo Will haunt CLUBWRX forever!!!

  6. #5
    Registered User
    Join Date
    Dec 2003
    Location
    Orange Park, FL
    Posts
    296
    mine has never cut out but 3 or 4 times it has turn itself up and down(volume). Once it went from 5 to 25 in like 1 sec. It really freaked me out

  7. #6
    Registered User Jack's Avatar
    Join Date
    Mar 2003
    Location
    North New Jersey, School at Susquehanna University in Pennsylvania (Rt 287, Rt 78, Rt 22, Rt 80)
    Posts
    1,070
    if u think trialboss's car is haunted listen to my story...

    I park the car in the garage. Next day go into my car..all my cds are popped out, 5 on the floor and one hanging half out..

    I was like "interesting.." I thought maybe i might have pressed the eject button and they all came out. So i tried it my self but the cds wont come out unless u (urself) take the cd that is hanging out, then the following will come out.

    I didnt think anything of it . You think the story ends here? No. It happen to me again that night...i thought my sisters were playing a joke on me . So i parked my car outside (So she would have to open the garage, i would here it). Didnt happen again after that night..weird

    You can call BS if u want . I know i would.
    -My name is Tom not Jack

    Check profile for mods

    "I wanted to put a bullet between the eyes of every panda that wouldn't screw to save its species" Fight Club

  8. #7
    Registered User
    Join Date
    Jun 2004
    Posts
    4,016
    have you parked in there again?

    maybe you just listen to bad music and the car agrees?
    Vanitas vanitatum...et omnia vanitas

  9. #8
    Registered User Timdog1650's Avatar
    Join Date
    Aug 2002
    Location
    Virginia Beach, VA
    Posts
    6,170
    Do you have engine management? If not, you could be running rich, which would cause the problem. I'd recommend getting your codes pulled at an autozone in order to find out if you have any internal problems.

    Good luck,

    ~Tim

  10. #9
    ClubWRX.net Vendor
    Join Date
    Mar 2004
    Location
    Los Angeles
    Posts
    494
    Check your Blinker fluids, and your upstream Muffler bearing.
    Those fools, EVO vs. STi??? That's like comparing ....wait a minute...there's no comparison. The Suby's still working!!! The evo...well... I hope he got the extended warranty.

  11. #10
    Registered User Jack's Avatar
    Join Date
    Mar 2003
    Location
    North New Jersey, School at Susquehanna University in Pennsylvania (Rt 287, Rt 78, Rt 22, Rt 80)
    Posts
    1,070
    Originally posted by gusto
    have you parked in there again?

    maybe you just listen to bad music and the car agrees?
    i did have rick james in there
    -My name is Tom not Jack

    Check profile for mods

    "I wanted to put a bullet between the eyes of every panda that wouldn't screw to save its species" Fight Club

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •