02 rear hatch on a 04 = no radio reception
Results 1 to 4 of 4

This is a discussion on 02 rear hatch on a 04 = no radio reception within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; a friend (owns an auto body shop) installed a '02 wrx rear hatch on my '04 wrx hatchback (my car ...

  1. #1
    Registered User
    Join Date
    Mar 2004
    Location
    New Jersey
    Posts
    5

    02 rear hatch on a 04 = no radio reception

    a friend (owns an auto body shop) installed a '02 wrx rear hatch on my '04 wrx hatchback (my car was rear ended) to save me some money.

    now i have no radio reception... i think that the '04 rear window had a radio in the glass, whereas it looks like the '02 does not. is this true?

    or could be a simple matter of shop has not connecting the ant. wire correctly?

    if its the former, i.e. an issue where the 02 glass has no in-glass antenna, what are my options for getting the radio reception back? install an external antenna? or just have the glass replaced with '04 glass? (the latter will be $500 or so)

    thanks all. mergs


    p.s. hey moderator, sorry... i don't mean to intentionally crosspost but i think that my original thread was in the wrong forum:

    02 rear hatch on a 04 = no radio

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Jul 2004
    Posts
    43
    My '05 has the antenna at the top of the rear glass. I belive that the integrated antenna was new for '04.

    If your window has the antenna in it there will be what looks like a 2" high network of traces the full width of the glass with a single connection at the very top of the glass.

    It will look like a 2" high defroster, but if you look at the traces they don't intersect with the defroster traces which run accross the remainder of the glass.

    If you only have two points of connection on the left and right side then it dosen't have the integrated antenna. If there is a third connection at the top of the window then make sure it's hooked up.

    I'm pulling all of this from memory, so I might be a little off.

  4. #3
    Registered User GilliganLQ's Avatar
    Join Date
    Jul 2004
    Location
    Western NY
    Posts
    73
    You are correct about the antenna being integrated into the rear glass starting in '04. Previously they were above the driver side door at an angle and I believe you could retract them into the A-pillar. As for a replacement, swapping the glass would probably be the easiest. I'm not sure that you could add an antenna inside the car without it getting crappy reception and adding one outside would probably require some alterations to a body panel.
    Gilligan

  5. #4
    Registered User
    Join Date
    Mar 2004
    Location
    New Jersey
    Posts
    5
    Originally posted by jdevee1
    My '05 has the antenna at the top of the rear glass. I belive that the integrated antenna was new for '04.

    If your window has the antenna in it there will be what looks like a 2" high network of traces the full width of the glass with a single connection at the very top of the glass.

    It will look like a 2" high defroster, but if you look at the traces they don't intersect with the defroster traces which run accross the remainder of the glass.

    If you only have two points of connection on the left and right side then it dosen't have the integrated antenna. If there is a third connection at the top of the window then make sure it's hooked up.

    I'm pulling all of this from memory, so I might be a little off.
    After re-examining the glass it looks like I have only 2 points of connection.

    I do have a wire that comes out of the hatch, at the top left, but it looks like a ground wire, since its machine screwed into the hatch its itself, right above the glass.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •