Those with OEM boost gauge....
+ Reply to Thread
Results 1 to 2 of 2

This is a discussion on Those with OEM boost gauge.... within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I noticed it is about 1 psi off from Access Port Boost meter. It reads about 1 psi lower than ...

  1. #1
    Registered User WRXreX's Avatar
    Join Date
    Mar 2002
    Location
    NY
    Posts
    997

    Those with OEM boost gauge....

    I noticed it is about 1 psi off from Access Port Boost meter. It reads about 1 psi lower than AP. Is anyone else experiencing the similar problem?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User blahblah's Avatar
    Join Date
    Sep 2003
    Location
    Chi-cago
    Posts
    816
    If i get an access Port can i reflash it and take it out so that i can get my car serviced under warranty

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •