Problems with my egt when i turn on headlights?? - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

This is a discussion on Problems with my egt when i turn on headlights?? within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; Check the ground. Sounds like you lost your ground, and it's trying to pull ground from somewhere else....

  1. #16
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,591
    I Support ClubWRX
    Check the ground. Sounds like you lost your ground, and it's trying to pull ground from somewhere else.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User WRXout's Avatar
    Join Date
    Dec 2003
    Location
    Houston
    Posts
    3,709
    Originally posted by trainrex
    Check the ground. Sounds like you lost your ground, and it's trying to pull ground from somewhere else.
    will do when i get home, i check everything in the engine bay it was fine......so ill rip open the console today

    now im worried my egt has been reading and what if i have been going over 8 with my new fmic but it stayed at 6 hope nothing broke
    Last edited by WRXout; 07-14-2004 at 12:25 PM.
    Fadi....
    04' WRX, Stage 4 with fmic R.I.P
    05' WRX STI, 325whp 346wtq @17psi
    MODS
    Quote Originally Posted by Trailboss
    Enough of the bloody titties show.

  4. #18
    247Motorsports's Avatar
    Join Date
    Nov 2003
    Location
    CO
    Posts
    60
    For the dimming function of interior lights, subaru uses a variable ground rather than a variable positive. i.e. instead of grounding the dash lights and varying the voltage from zero to 12V, the postive always stays at 12V and the ground is varied from there down. Therefore, if you hook up your guage's ground to this wire, it will constanly be moving around when you turn the lights on, step on brakes etc., giving you false readings. I'm betting you have the guage's ground wire, and light bulb ground wire both hooked to the car's variable ground intended only for lights. Try hooking the guage's ground wire (not for the guage light bulb, the actual guage ground itself) to a totally separate ground point somewhere. A really good one like a bolt or something.
    www.247motorsports.net

    Impreza/WRX/STI Performance Parts Sales and Installation

    Custom Fabrication and Engineering Solutions

  5. #19
    Registered User
    Join Date
    Jan 2004
    Location
    Cincinnati, Ohio
    Posts
    185
    Now that's what I call a great answer. I'm gonna remember that when I hook my stuff up.

    Thanks!

  6. #20
    Registered User WRXout's Avatar
    Join Date
    Dec 2003
    Location
    Houston
    Posts
    3,709
    that is a great answer but im
    Fadi....
    04' WRX, Stage 4 with fmic R.I.P
    05' WRX STI, 325whp 346wtq @17psi
    MODS
    Quote Originally Posted by Trailboss
    Enough of the bloody titties show.

  7. #21
    247Motorsports's Avatar
    Join Date
    Nov 2003
    Location
    CO
    Posts
    60
    Originally posted by WRXout
    that is a great answer but im
    Basically, any ground wires in the dash that were originally used for lighting could be inherently funky. Use them only for other lighting. If you're looking for a ground for something other than a light, just go straight to a body ground point to eliminate any problems. i.e. hook your guages ground wire to a bolt going into the metal body structure, and you should be fine.

    Jesse
    www.247motorsports.net

    Impreza/WRX/STI Performance Parts Sales and Installation

    Custom Fabrication and Engineering Solutions

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •