My dash/console mod - Page 6
Page 6 of 9 FirstFirst 123456789 LastLast
Results 76 to 90 of 125

This is a discussion on My dash/console mod within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I would like to make my cluster more green and make the needles red instead of orange. This would match ...

  1. #76
    Registered User WRX-games's Avatar
    Join Date
    Oct 2003
    Location
    Arvada, CO
    Posts
    4,719
    I would like to make my cluster more green and make the needles red instead of orange. This would match my Defi's

    Would green light condoms work for this? I assume the needle color is changed in the same fasion?
    James

    "Never criticize a man until you've walked a mile in his shoes. That way, if he doesn't like what you have to say, it'll be OK because you'll be a mile away and you'll have his shoes."

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #77
    Registered User VSGTS14's Avatar
    Join Date
    Apr 2004
    Location
    Milford, NJ
    Posts
    946
    the needle color would change and the green LED's would be the brightest
    FP Green STi

  4. #78
    Registered User GetawayInBouldr's Avatar
    Join Date
    Feb 2004
    Location
    A Whales Va-jay-jay
    Posts
    1,100
    Originally posted by VSGTS14
    the needle color would change and the green LED's would be the brightest
    +1

    There aren't seperate bulbs for the needles. The needles are colored and light-up due to the ambient light in the cluster. You might get a slight color shift on the needles if you went to green LED's, but the lighting probably wouldn't be even throughout the needle.
    ~ Silver Wagon Club ~

  5. #79
    Registered User
    Join Date
    Jan 2004
    Location
    San Francisco
    Posts
    21
    For what its worth I've been wanting to do this mod and checking out the progress in this post. I didn't want to scrape it off as I thought I would screw it up. I was at the dentist the other day and got him to float me some ~8 q-tip swab things.

    When I got home I tried using nail polish remover (on the characters that dont show when its all together) to no avail. Almost gave up. Then I thought of using Acetone. IT WORKS!!! Basically you have to rub the area for a few seconds but it then comes right off. It reveals a dot matrix pattern that I got off as well and the gauges now seem brighter. Of course, they are white right now as I am awaiting bulb cover delivery (I took the green / light green covers off of the bulbs)

    Im not positive, but from what I can tell taking the green film off of the redline area has no effect on the visibility. I hope I'm right.

    I will post the photos of the process if anyone is interested after I have "after" photos. Probably next week.
    --
    beaumont

    "if it feels good, push"

  6. #80
    gfx
    gfx is offline
    Registered User gfx's Avatar
    Join Date
    May 2003
    Location
    Pittsburgh, PA
    Posts
    715
    Wow, smart move! Probably saved you a lot of time compared to the screwdriver method
    2003 5MT WRB WRX Sedan
    -
    Cobb stage 2.5 w/ VF30, Stoptech BBK, JDM STI front/rear seats, Mattjk LCD setup, JDM headlights w/ McColluch 6000k HIDs, GReddy EVO, 17x8" Gold Rota Torques, Eibach Pro-kit
    http://www.cardomain.com/id/gfxwrx

    My car shots taken with my Canon 300D dSLR

  7. #81
    Registered User
    Join Date
    Jan 2004
    Location
    San Francisco
    Posts
    21
    I dont know dude. I think it took more than your stated 2 hours! I found myself on my bed in the dark, acetone between my legs and a flashlight under the gauge cluster!! I need a life.



    Question for you though, how did you get the film off of the odometer read out? The only way that I can guess is to go through the bulb hole on the back. That seems like a tough way to get it completely off. It seems like you did it though. No photoshop right?!?!?




    All help appreciated.
    --
    beaumont

    "if it feels good, push"

  8. #82
    Registered User qoncept's Avatar
    Join Date
    Oct 2003
    Location
    Montgomery, AL
    Posts
    1,204
    I used a dremel. Worked great until I got impatient with the gas and temp gauges.

  9. #83
    Registered User
    Join Date
    Jan 2004
    Location
    San Francisco
    Posts
    21
    You used a dremel on it how? i.e what attachment and what speed? I had thought about sticking one of the q tips into my dremel but thought I could melt the plastic etc. And what when wrong on the fuel and temp?

    For what its worth I had good luck getting to those hard to reach places in those gauges through the lamp holes with my long q tips... Not perfect but better than before I went at it that way.
    --
    beaumont

    "if it feels good, push"

  10. #84
    Registered User qoncept's Avatar
    Join Date
    Oct 2003
    Location
    Montgomery, AL
    Posts
    1,204
    Originally posted by beaumont
    You used a dremel on it how? i.e what attachment and what speed? I had thought about sticking one of the q tips into my dremel but thought I could melt the plastic etc. And what when wrong on the fuel and temp?
    I just used a grinding stone, small diameter, lowest RPM setting I could. It took the film off pretty quickly.

  11. #85
    Registered User
    Join Date
    Jan 2004
    Location
    San Francisco
    Posts
    21
    Hmmmm..... I'll have to investigate that. Thanks for the info.
    --
    beaumont

    "if it feels good, push"

  12. #86
    Registered User
    Join Date
    Dec 2002
    Location
    Dallas, Texas
    Posts
    213
    not to stray off topic too much....but is there a way to where i can get the cluster to light up white to match my defi's without scraping things off the cluster like you hardcore guys are doing?

    what condoms should i use? and what size are those little bulbs back there?
    Basically a Cobb Stage 2+lots of extras

  13. #87
    Registered User qoncept's Avatar
    Join Date
    Oct 2003
    Location
    Montgomery, AL
    Posts
    1,204
    Originally posted by Howard
    not to stray off topic too much....but is there a way to where i can get the cluster to light up white to match my defi's without scraping things off the cluster like you hardcore guys are doing?

    what condoms should i use? and what size are those little bulbs back there?
    The bulbs are #74s and 3 of them are bigger and fit in the same sockets -- as far as I can tell you can't buy them at regular stores and I haven't seen them online. If you put green condoms on from partsexpress.com it'll be more green, but it might be too dark. Can't hurt to try though.

  14. #88
    Registered User
    Join Date
    Dec 2002
    Location
    Dallas, Texas
    Posts
    213
    i don't want them green....i want them white!


    Originally posted by qoncept
    The bulbs are #74s and 3 of them are bigger and fit in the same sockets -- as far as I can tell you can't buy them at regular stores and I haven't seen them online. If you put green condoms on from partsexpress.com it'll be more green, but it might be too dark. Can't hurt to try though.
    Basically a Cobb Stage 2+lots of extras

  15. #89
    Registered User nickster's Avatar
    Join Date
    Mar 2004
    Location
    N.H.
    Posts
    348
    gfx, couple of quetions.

    1. what size led's for the gauge cluster and hvac?
    2. where did you get the led's and condoms from?

    your dash looks awesome man, good job.
    NewEngland F4
    Pics, mods and other rides http://www.cardomain.com/ride/383213/1
    03 VF43'd WRX
    02 CBR 954RR
    87 Transam GTA

  16. #90
    Registered User
    Join Date
    Feb 2004
    Posts
    39
    Well I got my blubs in woot woot!

    got all blue LEDs...

    I got 194s for the HAVAC and 74s for the gauges.

    Well the 194s didn't fit! I cliped the base so it would fit in the socket abut the blub head was too big oh well... I just used extra 74s in the HAVAC.

    The blue LEDs looked awsome on the gauges but i don't know if it was the type of light or just the color but I could faintly see my needles at night. so put back the stock blubs. I just used the blue leds for my turn singals, cruse, ebrake and stuff like that.

    I just scraped the fillm off the gauges today too. I also use a combo on acetone and small blade. My gauses light up white right now and I think I like it this way.

    My tach got messed up tho! It dose the skipping action? What can I do?
    I'm bring in my car for a oil change tomorow and told them about the tach but I have a feeling they will find out that I was messing around with it. Hope they fix it under warnty...

    I'l post some shots soon.
    New 2004 Subaru Impreza TS Sedan (canada only)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •