My dash/console mod - Page 5
Page 5 of 9 FirstFirst 123456789 LastLast
Results 61 to 75 of 125

This is a discussion on My dash/console mod within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I left it untouched in the beginning, but it didn't light up well. But after removing it carefully ( I ...

  1. #61
    Registered User
    Join Date
    Jun 2004
    Location
    Singapore
    Posts
    15
    I left it untouched in the beginning, but it didn't light up well. But after removing it carefully ( I think there is still a red element coating after the top layer is remove), it lights up so much better. Good Luck.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #62
    Registered User
    Join Date
    Jun 2004
    Location
    Singapore
    Posts
    15
    Originally posted by gfx
    Yeah it was a jewel one.. the really small ones. In some real tough spots you can use a razor knife.

    No other notes of caution really.. it's not as hard as it is tedious.
    gfx, did you scrape the left and right signalling signs too? It is not 'coated' like the rest. For now, I left it original. Thanks.

  4. #63
    gfx
    gfx is offline
    Registered User gfx's Avatar
    Join Date
    May 2003
    Location
    Pittsburgh, PA
    Posts
    715
    I left the turn signals to green.

    Looks good btw
    2003 5MT WRB WRX Sedan
    -
    Cobb stage 2.5 w/ VF30, Stoptech BBK, JDM STI front/rear seats, Mattjk LCD setup, JDM headlights w/ McColluch 6000k HIDs, GReddy EVO, 17x8" Gold Rota Torques, Eibach Pro-kit
    http://www.cardomain.com/id/gfxwrx

    My car shots taken with my Canon 300D dSLR

  5. #64
    Registered User VSGTS14's Avatar
    Join Date
    Apr 2004
    Location
    Milford, NJ
    Posts
    946
    i scraped my turn signals and made the bulb blue...looks awesome.
    FP Green STi

  6. #65
    Registered User
    Join Date
    Jun 2004
    Location
    Singapore
    Posts
    15
    Thanks GFX & VSGTS14

  7. #66
    Registered User GetawayInBouldr's Avatar
    Join Date
    Feb 2004
    Location
    A Whales Va-jay-jay
    Posts
    1,100
    Ok, so my gauges aren't totally FUBAR'ed. I've been playing with them for the last day and they are looking hot!!! My speedo works perfectly. Unfortunately, my tach is still a little messed up. It seems to tick RPM's instead of smoothly flowing under WOT applications. I'll be playing with that for a little while to see if I can fix it. Here are the pics.
    Attached Thumbnails Attached Thumbnails img_0410.jpg  
    ~ Silver Wagon Club ~

  8. #67
    Registered User GetawayInBouldr's Avatar
    Join Date
    Feb 2004
    Location
    A Whales Va-jay-jay
    Posts
    1,100
    There is a slightly darker spot at 5k-7k, but it is accentuated in the pics. Everything is actually VERY bright!!!
    Attached Thumbnails Attached Thumbnails img_0409.jpg  
    ~ Silver Wagon Club ~

  9. #68
    Registered User GetawayInBouldr's Avatar
    Join Date
    Feb 2004
    Location
    A Whales Va-jay-jay
    Posts
    1,100
    Here are two tools that my buddy whipped up to help scrape the hard to reach places. Ones a bent jewlers screwdriver and the other is a scapal blade melted into a dentist mirror. The second one is the coolest handmade tool since the creation of the wheel.
    Attached Thumbnails Attached Thumbnails img_04062.jpg  
    ~ Silver Wagon Club ~

  10. #69
    Registered User GetawayInBouldr's Avatar
    Join Date
    Feb 2004
    Location
    A Whales Va-jay-jay
    Posts
    1,100
    Originally posted by VSGTS14
    i scraped my turn signals and made the bulb blue...looks awesome.
    I think I'll be doing that too. Unless I decide to go the route of the STi Cluster...
    ~ Silver Wagon Club ~

  11. #70
    Registered User
    Join Date
    Jun 2004
    Location
    Singapore
    Posts
    15
    Originally posted by GetawayInBouldr
    There is a slightly darker spot at 5k-7k, but it is accentuated in the pics. Everything is actually VERY bright!!!
    I see your tachco marking at 5, 6 and 7 are also a bit dim. I've the same problem until I try this; instead of using the red LED, I went looking for the same bulb (only found the thinner one, not the 'big' headed ones) and in rich red color. I used it and now the lighting is more evenly spread. FYI.

  12. #71
    Registered User GetawayInBouldr's Avatar
    Join Date
    Feb 2004
    Location
    A Whales Va-jay-jay
    Posts
    1,100
    Originally posted by sc00by936
    I see your tachco marking at 5, 6 and 7 are also a bit dim. I've the same problem until I try this; instead of using the red LED, I went looking for the same bulb (only found the thinner one, not the 'big' headed ones) and in rich red color. I used it and now the lighting is more evenly spread. FYI.
    Good call. I was going to check all the LED's to make sure they were properly lit up, but that sounds like a pretty solid solution. I'll give it a shot.
    ~ Silver Wagon Club ~

  13. #72
    Registered User qoncept's Avatar
    Join Date
    Oct 2003
    Location
    Montgomery, AL
    Posts
    1,204
    Originally posted by sc00by936
    I see your tachco marking at 5, 6 and 7 are also a bit dim. I've the same problem until I try this; instead of using the red LED, I went looking for the same bulb (only found the thinner one, not the 'big' headed ones) and in rich red color. I used it and now the lighting is more evenly spread. FYI.
    Wha--- ? Where's you find them??

  14. #73
    Registered User
    Join Date
    Jun 2004
    Location
    Singapore
    Posts
    15
    Originally posted by qoncept
    Wha--- ? Where's you find them??
    Found it at a local shop in town. Btw, I am from Singapore, unless you are familar here, it is opposite a place called Sim Lim Towers.
    It the same 'thin' bulbs as the original, but in red color. Too bad couldn't find the bigger head ones, if not would be fantastic (there are 3 of these in the cluster).

  15. #74
    Registered User qoncept's Avatar
    Join Date
    Oct 2003
    Location
    Montgomery, AL
    Posts
    1,204
    Originally posted by sc00by936
    Found it at a local shop in town. Btw, I am from Singapore, unless you are familar here, it is opposite a place called Sim Lim Towers.
    It the same 'thin' bulbs as the original, but in red color. Too bad couldn't find the bigger head ones, if not would be fantastic (there are 3 of these in the cluster).

    Like these? http://autolumination.com/74.htm

  16. #75
    Registered User
    Join Date
    Jun 2004
    Location
    Singapore
    Posts
    15
    Originally posted by qoncept

    Like these? http://autolumination.com/74.htm
    Yes, I got those LEDs too. But the better solution is still color bulbs bcos of more even illumination. The original bulbs consists of 2 types; thinner ones and 3 with bigger head. These 3 big head ones are the main illumination to the dials.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •