Wiring harness question
+ Reply to Thread
Results 1 to 1 of 1

This is a discussion on Wiring harness question within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I'm picking up my 2004 WRX tomorrow (can't wait!!) and took my stereo out of my current car, I hooked ...

  1. #1
    Registered User Woody182's Avatar
    Join Date
    Mar 2004
    Location
    Chicago, IL
    Posts
    167

    Stereo question

    I'm picking up my 2004 WRX tomorrow (can't wait!!) and took my stereo out of my current car, I hooked up the old wiring harness to the old CD player and it powers up/antenna and what not but there is not sound whatsoever.
    I am pretty good w/ this stuff and can't really come up with a reason why there would be no sound. I didn't have crimp caps so I electrical taped each wire. I just undid each one and resecured them and am positive they are all connected.
    What could stop the entire head unit from producing sound?
    Thanks in advance
    Last edited by Woody182; 04-02-2004 at 08:41 PM.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •