No warm air from vents during idle?
Results 1 to 12 of 12

This is a discussion on No warm air from vents during idle? within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; When I'm by myself I usually don't let my car warm up in when it's cold out before I go ...

  1. #1
    Registered User
    Join Date
    Oct 2002
    Location
    Pittsburgh, PA
    Posts
    158

    Question No warm air from vents during idle?

    When I'm by myself I usually don't let my car warm up in when it's cold out before I go for a drive. But with a baby I like to get it nice and warm in the car before we load up. For some reason though I run the heat full blast but nothing but cold air comes out of the vents. The only way to get warm air to flow from the vents is to take the RPM's above idle. Sitting in a freezing car holding the RPM's above idle to get it warm is not my idea of a $25,000.00 car. My stupid Honda (which was $10,000.00 less brand new) gets really warm without any intervention from me. I've tried different combinations of HVAC setting with no luck. Does anyone else have this problem? It seems almost like no hot coolant is flowing into the heater core due to a lousy/weak water pump.
    '03 WRX wagon
    '97 Civic EX supercharged
    Beechjet 400A and Hawker 800 driver

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Aug 2003
    Location
    Orlando, FL
    Posts
    527
    I have noticed in my car that when its cold out, it blasts cold air until the engine is warm so that the fan can blow the warmed air into the cabin
    Justin
    2003 Sonic Yellow
    NOT STOCK ANYMORE!!

  4. #3
    Registered User
    Join Date
    Oct 2002
    Location
    Pittsburgh, PA
    Posts
    158
    Well, my car will warm up and the fan will even cycle on after it's reached operating temperature but no warm air blows from the vents. I kid you not, when it's freezing out and my engine has reached operating temperature I can still see my own breath inside the car with the air going full blast! I knew I should have gotten the Minivan instead of the WRX.
    '03 WRX wagon
    '97 Civic EX supercharged
    Beechjet 400A and Hawker 800 driver

  5. #4
    Hammerdown Mod of Thunder josnroh's Avatar
    Join Date
    Feb 2003
    Location
    oHIo
    Posts
    16,900
    I Support ClubWRX
    I think you have a problemwith tour HVAc system. Zip back to your dealer and have them check it out.
    Joe/Flyin' Under The Radar
    The Legendary Hammerdown Wagon(sold)
    Bugeye Mafia #337
    2015 Buckeye Boxer WRX Lightning Red

  6. #5
    Registered User vtjim's Avatar
    Join Date
    Mar 2003
    Location
    Colchester, Vermont
    Posts
    863
    Originally posted by josnroh
    I think you have a problemwith tour HVAc system. Zip back to your dealer and have them check it out.
    What he said...

    Sounds like maybe the cable that moves the flap from "hot" to "cold" isn't hooked up. Or maybe your heater core isn't getting coolant.

    At any rate, it's a warranty thing. Take it back.

    Below zero this morning. My cabin was up over 70 degrees. The heat works in the WRX.
    02 WRX Sedan, Silver ("Bugeye")
    TXS Up-pipe, Turbo-back w/cat, Cobb AccessECU Stage 2.
    97 Legacy Outback, White
    Stock. Very stock.

  7. #6
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,590
    I Support ClubWRX
    I agree also. Sounds like something isn't working right. Take it back to the dealer.

  8. #7
    Registered User BlkWRXWag's Avatar
    Join Date
    Jan 2003
    Location
    Trabuco Canyon, CA
    Posts
    2,236
    I just had exactly the same issue - the car would be blowing warm air and then I would stop at the lights and cold air would come out. I took it to the dealer and it was diagnosed as a low coolant level. They flushed and refilled the system and everything is now fine. However, they charged me $50 as I had aftermarket coolant hoses on and the low level could have been caused when I changed them, which is entirely possible, so I didn't argue with that.

  9. #8
    MisterX's Avatar
    Join Date
    May 2002
    Location
    Prague, Czech Republic
    Posts
    2,971
    Check your coolant level! It sounds like it's not reaching the heater core unless you rev the engine and force the water pump to send coolant.

  10. #9
    Registered User
    Join Date
    Oct 2002
    Location
    Pittsburgh, PA
    Posts
    158
    Thanks for all of the feedback guys. I did recently have my radiator replaced under warranty and the level was pretty low. I filled the cooling system and bled it but it didn't really help. I did notice today though that when I had the blower speed at 2 warm air would flow from the vents but when I went to 4 it would get cold. After looking at the heating system diagrams in the cd-rom service manual (for educational purposes only of course) I would venture to guess that the cold outside air being drawn past the heater core at a high blower setting is too much air to heat and as a result feels cold. Screw it, I'll let the dealer deal with the problem. Thanks again everyone.
    '03 WRX wagon
    '97 Civic EX supercharged
    Beechjet 400A and Hawker 800 driver

  11. #10
    Registered User vtjim's Avatar
    Join Date
    Mar 2003
    Location
    Colchester, Vermont
    Posts
    863
    Do keep checking the coolant level in the radiator. You may have air bubbles that need to get worked out.

  12. #11
    Registered User BlkWRXWag's Avatar
    Join Date
    Jan 2003
    Location
    Trabuco Canyon, CA
    Posts
    2,236
    Originally posted by vtjim
    Do keep checking the coolant level in the radiator. You may have air bubbles that need to get worked out.
    Yup - that's why my dealer completely flushed the system.

  13. #12
    Registered User nycwrx's Avatar
    Join Date
    Feb 2003
    Location
    New York, NY
    Posts
    42

    not enough heat

    Definately time for a trip to the dealer. Don't waste another second on this yourself. Heat in my 02 WRX comes on very quick. Yours should too. M I N I V A N ???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •