Help!! Speaker Wiring Help
+ Reply to Thread
Results 1 to 8 of 8

This is a discussion on Help!! Speaker Wiring Help within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; never mind I figued it out...

  1. #1
    Registered User TOYCLOSER's Avatar
    Join Date
    Aug 2003
    Location
    GAINESVILLE, FL
    Posts
    45

    Unhappy Help!! Speaker Wiring Help

    never mind I figued it out
    Last edited by TOYCLOSER; 08-14-2003 at 09:37 PM.
    02 WRX BASE BOUGHT 8/12/03
    window tint, omori boost gauge w/hks pod, joep mbc (15psi) Kuhmo 712s(225/50), eibach springs, gutted up-pipe

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    bambams247
    lol

  4. #3
    Registered User TOYCLOSER's Avatar
    Join Date
    Aug 2003
    Location
    GAINESVILLE, FL
    Posts
    45
    my factory sub doesn't work. Is this common?
    02 WRX BASE BOUGHT 8/12/03
    window tint, omori boost gauge w/hks pod, joep mbc (15psi) Kuhmo 712s(225/50), eibach springs, gutted up-pipe

  5. #4
    bambams247
    Originally posted by TOYCLOSER
    my factory sub doesn't work. Is this common?
    no

  6. #5
    Registered User Th3Franz's Avatar
    Join Date
    May 2003
    Location
    Wisconsin
    Posts
    2,766
    Time to get a real sub-woofer.
    - F r a n z
    Bucky with teh lime powah!

  7. #6
    bambams247
    Alpine Type R 12"......

    imagine two of them....with an alpine m1000....1000w RMS to 2 subs......in a little subie...woooow.....end of the month guys.........

  8. #7
    Registered User TOYCLOSER's Avatar
    Join Date
    Aug 2003
    Location
    GAINESVILLE, FL
    Posts
    45
    Originally posted by Th3Franz
    Time to get a real sub-woofer.


    I've only had the car four days, give me a break
    02 WRX BASE BOUGHT 8/12/03
    window tint, omori boost gauge w/hks pod, joep mbc (15psi) Kuhmo 712s(225/50), eibach springs, gutted up-pipe

  9. #8
    bambams247
    Originally posted by TOYCLOSER


    I've only had the car four days, give me a break
    WOOOOW! 4 days and still using the factory sub! you need to get some new shizzle in there dawg! lol. take it into subaru they will warranty it....but i do recomend geting a new sub...itll bump alot harder.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •