System
+ Reply to Thread
Results 1 to 2 of 2

This is a discussion on System within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; HEY! I am finaly starting on my system, the thread disapeared where i had the diagrams but here are pics ...

  1. #1
    bambams247

    System

    HEY! I am finaly starting on my system, the thread disapeared where i had the diagrams but here are pics from day 1 install:

    http://www.dcicomputing.com/lukis/su...l/install.html

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Feb 2003
    Location
    Houston/Galveston TX
    Posts
    153
    Looks like a great start. You got a lot done on the first day. Nice mounts for the Amp and stuff.
    Mmmmm Kitty,,, the other red meat.

    Please note: no cats were harmed in any way during the making of this post. But there is always later.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •