Turbo timer no alarm
Results 1 to 5 of 5

This is a discussion on Turbo timer no alarm within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; Hey guys. I read all the posts on turbo timer installing. I got it all installed there is just one ...

  1. #1
    Registered User
    Join Date
    Aug 2002
    Location
    New York
    Posts
    26

    Angry Turbo timer no alarm

    Hey guys. I read all the posts on turbo timer installing. I got it all installed there is just one problem. I can not get the alarm to activate when i use my remote. It is the factory alarm, the box is under the steering wheel. I cut the gray wire like everyone says to do but all that did was not allow my remote to turn off the alarm. Everything else works fine. So on the factory alarm which wire do i cut. The grey one didnt work for me. Can someone help me so that the alarm will activate while my car idles. Thanks a lot for the help guys.
    SDWRX

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderating U! KurleeDaddeeWRX's Avatar
    Join Date
    Mar 2002
    Location
    San Jose, CA
    Posts
    6,317
    I Support ClubWRX
    First of all, you did not specify what TT you just installed.

    Second of all, please read this entire thread from the beginning to end, and it will answer every single one of your questions:

    Blitz Dual TT DC purple wire?

    You said you cut the grey wire underneath the dash. If so, you cut the wrong wire. Please re-read the thread above and do the following:

    DO CUT the dark green and black striped wire on the security module UNDER THE DASH!

    DO CUT the gray wire on the CENTER SECURITY MODULE underneath the center console!

  4. #3
    Registered User
    Join Date
    Aug 2002
    Location
    New York
    Posts
    26
    I took apart the whole center console. There was no security module. I did the same install a week ago and there was one. I guess there is a difference of factory and dealer alarms. But there was nothing under the center console.

  5. #4
    Moderating U! KurleeDaddeeWRX's Avatar
    Join Date
    Mar 2002
    Location
    San Jose, CA
    Posts
    6,317
    I Support ClubWRX
    But you cut the wrong wire under the dash. You stated above you cut the grey wire under the dash. You cut the wrong wire. You need to cut the dark green and black striped wire underneath the dash on the security module.

  6. #5
    Registered User
    Join Date
    Aug 2002
    Location
    New York
    Posts
    26
    Dont you cut the Dark Green wire with the black stripe goign to the keyless entry modual. I cut that one and i am able to lock the doors but i can not activate the alarm. That is my problem. Thanks
    SCWRX

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •