Boost Gauge Noise
Page 1 of 2 12 LastLast
Results 1 to 15 of 17

This is a discussion on Boost Gauge Noise within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; Anybody get a vibration noise coming from their boost gauge? I've narrowed it down to the boost gauge and I ...

  1. #1
    Registered User aem421's Avatar
    Join Date
    Sep 2002
    Location
    MD
    Posts
    350

    Angry Boost Gauge Noise

    Anybody get a vibration noise coming from their boost gauge? I've narrowed it down to the boost gauge and I can't figure out why it's making this noise. It only happens when I'm at certain speeds and I step on the gas. If I'm cruising, it doesn't make any noise. It's driving me nuts!. Any help would be greatly appreciated. Thanks.
    '02 WRX/STi

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User is2scooby's Avatar
    Join Date
    Jun 2002
    Location
    Honolulu, HI
    Posts
    4,234
    Intake pulse reversion can make some noise in items that are directly connected to manifold vacuum...
    Aloha, Richard...
    Retired Moderator
    TXS Stage 4 UTEC + TMIC + JoeP
    12.75 @ 105.67mph - 1.74 60'

  4. #3
    Registered User
    Join Date
    Oct 2002
    Location
    Torrance
    Posts
    620
    is it your stock guage?
    if it is i know what can be done to fix it
    NEW 03 WRX bought NOV 16th 2002
    classified as a LEMON =(
    NEW 04 WRX traded with 03 lemon
    AUGUST 31st 2003

    work for HONDA drives a SUBARU =p

  5. #4
    Registered User aem421's Avatar
    Join Date
    Sep 2002
    Location
    MD
    Posts
    350
    Yes, it is my stock gauge. Please let me know. Thanks.
    '02 WRX/STi

  6. #5
    Registered User
    Join Date
    Oct 2002
    Location
    Torrance
    Posts
    620
    i had the same problem and i took it to the dealer
    and he put a resericter and a extra tube at the T joint from the vacum line from the bypass valve where the boost guage gets its boost

    so it goes like this

    he put a smaller metal pipe to connet the pipes

    so T joint to your new hose (same size) then to a smaller metal tube that connects the new tube with the boost guage tube

    ill take a pic and send it to you if you dont understand

    PM me thanks

    sorry if you dont under stand this
    =P hard to explain
    NEW 03 WRX bought NOV 16th 2002
    classified as a LEMON =(
    NEW 04 WRX traded with 03 lemon
    AUGUST 31st 2003

    work for HONDA drives a SUBARU =p

  7. #6
    Registered User aem421's Avatar
    Join Date
    Sep 2002
    Location
    MD
    Posts
    350
    I sent you a PM. Thanks.
    '02 WRX/STi

  8. #7
    Registered User
    Join Date
    Oct 2002
    Location
    Torrance
    Posts
    620
    im going to stop by the dealer tomorrow at lunch so i will be able to sent you the pictures tomorrow night
    pm me your email address that i can send you it

    ill take pictures of how my car looks if its still being worked on

    aaaaaaaaa dont have my car for a weeeeek =(
    NEW 03 WRX bought NOV 16th 2002
    classified as a LEMON =(
    NEW 04 WRX traded with 03 lemon
    AUGUST 31st 2003

    work for HONDA drives a SUBARU =p

  9. #8
    Registered User Nexus6's Avatar
    Join Date
    Jun 2002
    Location
    O.C., Ca
    Posts
    1,748
    a leak in the tubes
    La Fee Verte
    Subaru 2002 Impreza WRX Sedan

  10. #9
    Registered User
    Join Date
    Oct 2002
    Location
    Torrance
    Posts
    620
    it happens when you are in like 4th at aroudn 45 - 50 mph and you gas it right

    it makes this rattling noise from the guage ?

    thats the noise i have
    ill send pictures to you of what i have
    or can i send somone pictures so they can post it up here

    i really dont know how to do it

    thanks
    NEW 03 WRX bought NOV 16th 2002
    classified as a LEMON =(
    NEW 04 WRX traded with 03 lemon
    AUGUST 31st 2003

    work for HONDA drives a SUBARU =p

  11. #10
    Registered User
    Join Date
    Apr 2003
    Location
    Dutchess Cty, New York / Brookfield, CT
    Posts
    100
    sorry this is off topic, but...nexus, I can't get over that avatar....kid drifting his tricycle, hilarious

  12. #11
    Registered User
    Join Date
    Oct 2002
    Location
    Torrance
    Posts
    620
    pics will be posted soon

    thank you

    wade-0
    NEW 03 WRX bought NOV 16th 2002
    classified as a LEMON =(
    NEW 04 WRX traded with 03 lemon
    AUGUST 31st 2003

    work for HONDA drives a SUBARU =p

  13. #12
    Registered User Wade-0's Avatar
    Join Date
    Dec 2002
    Location
    Southern Orygun
    Posts
    3,809
    Sorry, they have images disabled in this froum for some reason. Here's links to them:






  14. #13
    Registered User
    Join Date
    Oct 2002
    Location
    Torrance
    Posts
    620
    thank you wade-0 for posting the pic here and in my other post

    guys as you can see my mechanic put in a restrictor
    in the boost guage line

    its just a little metal tube that fits in their he also added the little tube before the restrictor

    i think you might be able to just cut it and install that little restrictor with out getting an extra tube

    well hope that solves the problem
    NEW 03 WRX bought NOV 16th 2002
    classified as a LEMON =(
    NEW 04 WRX traded with 03 lemon
    AUGUST 31st 2003

    work for HONDA drives a SUBARU =p

  15. #14
    Registered User aem421's Avatar
    Join Date
    Sep 2002
    Location
    MD
    Posts
    350
    Thanks for the pics nevergivethatup, it all makes sense now. I actually asked the dealer to check it out for me when I took the car in for an oil change last week. The service rep actually said they ordered me a "gauge pack". I'm not sure what they have in mind to fix it, but it sounds like they're gonna just replace the gauge/gauges. I'll see what they say when they call me. Thanks for all the info, it was really helpful. I'll keep you guys posted.
    '02 WRX/STi

  16. #15
    Registered User aem421's Avatar
    Join Date
    Sep 2002
    Location
    MD
    Posts
    350
    I just wanted to give you guys an update. I took the car into the dealer and they just replaced the gauge. It wasn't working right either so they put in another one. It works great now. No noise and no restrictor needed under the hood.
    '02 WRX/STi

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •