Power Reset.. What to do?
Results 1 to 6 of 6

This is a discussion on Power Reset.. What to do? within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I have a 06 WRX/TR I did a couple wiring hacks, and everything went fine with them.. like making it ...

  1. #1
    Registered User WRX2006's Avatar
    Join Date
    Apr 2006
    Location
    Chicago & Indianapolis
    Posts
    210

    Power Reset.. What to do?

    I have a 06 WRX/TR I did a couple wiring hacks, and everything went fine with them.. like making it unlock with just one click of the key fob, parking lights, and a couple other small things which worked great - no loose wires, nothing came un-connected. (I checked)

    So I went to install my stereo myself and because it was so new at the time, they didn't have any wiring harnesses for the radio. So being a new radio installer I simply sliced the plastic cap off the wires where it's supposed to hook into the stock radio. I was left with all the wires that were expertly color-changed by Fuji Heavy Industries not to match with any other wiring diagrams...

    Anyways, when I had the radio in, everything but one detail worked fine. This is where I have my problem...

    Everytime I shut my car off no power gets to the system which means I can't use my keyless entry, the clock resets, the trip resets, and I can't keep anything in my radio's memory. I no longer have a radio or speakers in the car, and I replaced the empty hole with another DIN pocket.

    Basically, I want to know what wires, if any I can hook together to make it so the system doesn't reset everytime I turn off the car. I've tried every combination I can think of and I KNOW it's just something with the radio wires, I just don't know the right combination. Figured someone on here would have wired their own stereo and had the same problem.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User WRX2006's Avatar
    Join Date
    Apr 2006
    Location
    Chicago & Indianapolis
    Posts
    210
    bump

  4. #3
    Registered User WRX2006's Avatar
    Join Date
    Apr 2006
    Location
    Chicago & Indianapolis
    Posts
    210
    fixed it....

  5. #4
    Registered User spnkdrm's Avatar
    Join Date
    Oct 2006
    Location
    Southern CT
    Posts
    495
    what were you able to do to fix it?
    New EnglandF4
    Hawk-Eye Alliance #010

  6. #5
    Registered User Death To Ricers's Avatar
    Join Date
    Jan 2004
    Location
    Phoenix, AZ
    Posts
    1,930
    I am going to install my own stereo today.
    2006 WRX
    Quote Originally Posted by RayfieldsWRX View Post
    You could vote to fix me a sammich.

  7. #6
    Registered User WRX2006's Avatar
    Join Date
    Apr 2006
    Location
    Chicago & Indianapolis
    Posts
    210
    Blew the main 20V Clock Fuse located in the Engine Bay fuse box. Only place I didn't check because I figured the drivers side ones would go out and act as a barrier to the ones that were in the bay.

    But I had to redo some wiring because I had everything connected to the 12V constant hoping it would work, so everything stayed on when I turned the car off. Now it works fine..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •