Knocking sound in rear of Wagon.
Page 1 of 2 12 LastLast
Results 1 to 15 of 17

This is a discussion on Knocking sound in rear of Wagon. within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I have the crazy knocking sound in the rear of the wagon. It sounds like someone just tapping the body ...

  1. #1
    Registered User Trypsin's Avatar
    Join Date
    Mar 2002
    Location
    ATX
    Posts
    584

    Knocking sound in rear of Wagon.

    I have the crazy knocking sound in the rear of the wagon. It sounds like someone just tapping the body with his knuckle. At first i thought loose strut, but they were both tight.
    It is not constant just every now and then.
    It is only apperent at low speed especially speed bumps(just rolling over real slow).
    I also have a fair bit of noise comming from the rear seat latches.
    I have removed all the stuff in the rear, jacks, tires etc no luck.

    Anyone have any ideas?
    Actually sometimes i can just be sitting at a light and it will thump.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User djrez4's Avatar
    Join Date
    Jul 2002
    Location
    Colorado
    Posts
    3,858
    Have you fed your trunkmonkey recently?
    Deliberating enclaves of like-minded people are often a breeding ground for extreme movements - Cass Sunstein

  4. #3
    Registered User Trypsin's Avatar
    Join Date
    Mar 2002
    Location
    ATX
    Posts
    584
    I'll kill that bastard when i find him!

  5. #4
    Registered User
    Join Date
    Nov 2002
    Location
    AZ
    Posts
    10
    i've had thunking going over speed bumps, but i believe it to be the exhaust moving around and thumping the underside of the car. the seat belt for the middle passenger in the rear will thump around too, i leashed mine down with a rubber band. otherwise, if you don't want to hear it anymore, just turn up the radio :P

  6. #5
    Registered User djrez4's Avatar
    Join Date
    Jul 2002
    Location
    Colorado
    Posts
    3,858
    Originally posted by scaryfast
    the seat belt for the middle passenger in the rear will thump around too, i leashed mine down with a rubber band.
    You know, there's a clip on the side of the car that prevents the middle seatbelt from bouncing around....
    Deliberating enclaves of like-minded people are often a breeding ground for extreme movements - Cass Sunstein

  7. #6
    Registered User Trypsin's Avatar
    Join Date
    Mar 2002
    Location
    ATX
    Posts
    584
    seat belt is clipped
    i will check the exhaust.
    thanks

  8. #7
    Banned jedimaster's Avatar
    Join Date
    Jun 2002
    Posts
    2,382
    Ever find out what it was?

  9. #8
    Registered User
    Join Date
    Jan 2003
    Posts
    1
    I have this same in my wagon. I think that is fuel in tank of the car.

  10. #9
    Registered User Trypsin's Avatar
    Join Date
    Mar 2002
    Location
    ATX
    Posts
    584
    I havent found it yet, havent been looking to hard.

  11. #10
    Registered User
    Join Date
    Mar 2002
    Posts
    34
    I had an annoying thunk sound in the back of my wagon. I took it to the dealer twice, and after removing the rear cross member with STi bushings, replacing an STi strut, and checking the tightness of all the nuts and bolts with no luck, they took off all the rear interior panels and the sound was gone. They put them back, and the sound was still gone! The dealer told me there was something loose in the D-pillar. You might want to check that out.

  12. #11
    Banned jedimaster's Avatar
    Join Date
    Jun 2002
    Posts
    2,382
    If the wagon's rockin', don't bother knockin'

  13. #12
    Registered User
    Join Date
    Feb 2003
    Location
    CA
    Posts
    44

    Help! I've got the same problem!

    Is anybody still reading this thread? I've got the exact same problem as Trypsin. My wagon started developing a hollow knocking sound from the rear of the car about 2 months ago. I really only notice it when I am going fairly slow, especially over mild bumps, not big ones. Sometimes just accellerating/decellerating at low speeds will make the knocking sound.It drives me nuts. It was uper faint at first. My wife thought I was crazy. But now it is loud and does it all the time. At least I know this is not a completely unique problem.

    I have a '03 wagon with 50K miles on it. I thought at first it was either the sway bar or the exhaust. I checked both and they were solid. It drives me nuts... especially because I don't know what it is. Thats the worst part..... what he hell is it?! Anyway, I had my wife drive me around while I sat in the back of the car. Twice. Finally I realized it was coming from the roof at the very back of the car. Right where it joins the hatch. Infact, when driving with the hatch open the sound is much louder and more frequent. I could even get it to make the sound sometimes when I pushed on the roof when car was moving. I still don't know what it is but at least I know it's not coming from underneath my car or from the suspension. Anyone got any ideas exactly what the sound is or how to fix it? I think SC TL may have something with removing the rear panels and replacing them... has this worked for anyone else?

    Thanks!
    Grant

  14. #13
    Registered User
    Join Date
    Oct 2003
    Location
    Chicago
    Posts
    55

    SAME problem

    i've noticed the same knockin noise in my 02 sedan, at first it was faint and not all the time now it knocks every time i accelarate or decelarate......it getting louder and louder....if anyone has a idea of with it could be ......info would be appreciated

  15. #14
    Registered User rpfride's Avatar
    Join Date
    Oct 2004
    Location
    pa
    Posts
    575
    Quote Originally Posted by Jakub911
    i've noticed the same knockin noise in my 02 sedan, at first it was faint and not all the time now it knocks every time i accelarate or decelarate......it getting louder and louder....if anyone has a idea of with it could be ......info would be appreciated
    I had a knocking in the back from the first day i drove off the dealer lot. i tlhought it was a strut. i had a TBE installed and had it no more. Either my mechanic saw the strut was loose and fixed it (hes been known to fix stuff without telling me..lol) or it was the exhaust. Probably the later.

  16. #15
    Registered User wagontrained's Avatar
    Join Date
    Jun 2004
    Location
    Va
    Posts
    0
    I had the same knocking in the back of mine. I checked everything. I took the wheels off and was looking at the struts, I pushed the rubber protector up that covers the bumpstops and piston. Somehow the bumpstops were up to far and they were touching the washer thats on the piston. It must have been from when I dropped it, so I pulled the bumpstops down a little. I guess thats what was causing it because it stopped. I hope this SPECIAL TECHNIQUE helps if anyone trys it

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •