vacuum line for boost gauge
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 21

This is a discussion on vacuum line for boost gauge within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; sorry if this sounds stupid, but has anyone heard of installing boost gauge vacuum line off the tubing coming from ...

  1. #1
    Registered User papageorgio's Avatar
    Join Date
    Dec 2006
    Location
    pennsylvania
    Posts
    5

    vacuum line for boost gauge

    sorry if this sounds stupid, but has anyone heard of installing boost gauge vacuum line off the tubing coming from the waistgait - this would theoretically seem like a great place to measure pure boost pressure, just wondering if anyone knows if a lined teed in downstream of where the line providing the reading to the ECM would at all affect ECM readings and therefore change signals to the wastegate control solenoid?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User kpSTi's Avatar
    Join Date
    Oct 2006
    Location
    Los Angeles
    Posts
    231
    You are supposed to run it off of the manifold vacuum line. Heres where i installed mine... hope it helps.
    Attached Thumbnails Attached Thumbnails IMG_0036.JPG  
    '08 WRX SSM
    Mods:
    Engine- COBB AP, stage 2 Perrin map and intake, SPT CB exhaust and Invidia catted DP.
    Suspension- SSR Type-F 18x8 +45 offset, Rallitek F/R swaybars and HD endlinks, H&R springs, camber bolts and Cusco front strut tower bar.
    Exterior/Interior- '09 WRX grill, Factory Front lip, Fog lights, STi 5 speed shift knob, Armrest extension, painted rear chrome strip and debadged trunk.

  4. #3
    Registered User kpSTi's Avatar
    Join Date
    Oct 2006
    Location
    Los Angeles
    Posts
    231
    here's a close up.... It's the white T-fitting..
    Attached Thumbnails Attached Thumbnails IMG_0038.JPG  
    '08 WRX SSM
    Mods:
    Engine- COBB AP, stage 2 Perrin map and intake, SPT CB exhaust and Invidia catted DP.
    Suspension- SSR Type-F 18x8 +45 offset, Rallitek F/R swaybars and HD endlinks, H&R springs, camber bolts and Cusco front strut tower bar.
    Exterior/Interior- '09 WRX grill, Factory Front lip, Fog lights, STi 5 speed shift knob, Armrest extension, painted rear chrome strip and debadged trunk.

  5. #4
    Registered User papageorgio's Avatar
    Join Date
    Dec 2006
    Location
    pennsylvania
    Posts
    5
    thanks so much for the reply and pictures, i'll try it out

  6. #5
    Registered User Lithoss's Avatar
    Join Date
    Nov 2006
    Location
    Wichita, KS
    Posts
    167
    hmmm.... everything else i've read had it picking off the waste gate..

  7. #6
    Registered User kpSTi's Avatar
    Join Date
    Oct 2006
    Location
    Los Angeles
    Posts
    231
    Quote Originally Posted by Lithoss View Post
    hmmm.... everything else i've read had it picking off the waste gate..

    My directions for my prosport boost gauge said to run the vacuum for the gauge off of a manifold vacuum line. thats a manifold vacuum line and it works perfectly. But I could be wrong... ask more people
    Last edited by kpSTi; 01-03-2007 at 11:52 AM.
    '08 WRX SSM
    Mods:
    Engine- COBB AP, stage 2 Perrin map and intake, SPT CB exhaust and Invidia catted DP.
    Suspension- SSR Type-F 18x8 +45 offset, Rallitek F/R swaybars and HD endlinks, H&R springs, camber bolts and Cusco front strut tower bar.
    Exterior/Interior- '09 WRX grill, Factory Front lip, Fog lights, STi 5 speed shift knob, Armrest extension, painted rear chrome strip and debadged trunk.

  8. #7
    Registered User 05wrx4U2nv's Avatar
    Join Date
    Apr 2006
    Location
    maryland
    Posts
    1,128
    i teed off the vac line on bpv

  9. #8
    Registered User lonedw86's Avatar
    Join Date
    Aug 2004
    Location
    Ashland, PA
    Posts
    616
    Quote Originally Posted by 05wrx4U2nv View Post
    i teed off the vac line on bpv
    I did the same, and its reading the same as my accessport.
    Blobeye Syndicate #26

    '05 2.0l WRX, 245awhp, 243awtq. Cobb Stage 2

  10. #9
    Registered User Lithoss's Avatar
    Join Date
    Nov 2006
    Location
    Wichita, KS
    Posts
    167
    Quote Originally Posted by lonedw86 View Post
    I did the same, and its reading the same as my accessport.
    i installed mine here beside the wastegate:


    as per these instructions:
    http://www.wrxtra.com/Documentation/doc-1003.pdf
    http://www.scoobymods.com/forums/showthread.php?t=2153

    my prosport gauges didnt come with instructions except for wiring.

  11. #10
    Registered User pweizman's Avatar
    Join Date
    Oct 2006
    Location
    'Nati, Ohio
    Posts
    275
    Quote Originally Posted by Lithoss View Post
    i installed mine here beside the wastegate:

    as per these instructions:
    http://www.wrxtra.com/Documentation/doc-1003.pdf
    http://www.scoobymods.com/forums/showthread.php?t=2153

    my prosport gauges didnt come with instructions except for wiring.
    Me too....Just like this:
    Attached Thumbnails Attached Thumbnails 100_1063_sm.jpg  
    RSX-S
    Sold: '03 WRX Wagon (bugeyes rock!)

  12. #11
    Registered User njazwrx's Avatar
    Join Date
    Jul 2005
    Location
    NJ
    Posts
    460
    Quote Originally Posted by pweizman View Post
    Me too....Just like this:
    i did that too. im in the "t it off the bpv club"
    Quote Originally Posted by BrianH
    no tinkerbell, you don't get it. You are going to be my boyfriend. Don't worry, it stops hurting after about the 30'th time.
    ”In a perfect world... spammers would get caught, go to jail, and share a cell with many men who have enlarged their penisses, taken Viagra and are looking for a new relationship.”

  13. #12
    Registered User bikefreax's Avatar
    Join Date
    Jan 2006
    Location
    Columbia
    Posts
    403
    Same here.
    '05 WRX Wagon San Remo Red, Stage ?????????????

  14. #13
    Banned C89ZX7R's Avatar
    Join Date
    Jun 2006
    Location
    Richmond Virginia
    Posts
    1,002
    Quote Originally Posted by Lithoss View Post
    i installed mine here beside the wastegate:
    lol thats not a wastegate , thats the factory bypass valve

  15. #14
    Registered User pweizman's Avatar
    Join Date
    Oct 2006
    Location
    'Nati, Ohio
    Posts
    275
    DOH...you are right.

    I guess when I said, "me too", I was going off his picture.

    Next to the factory BOV, or bypass valve...you are totally right!

    Later,
    Patrick
    RSX-S
    Sold: '03 WRX Wagon (bugeyes rock!)

  16. #15
    Registered User Lithoss's Avatar
    Join Date
    Nov 2006
    Location
    Wichita, KS
    Posts
    167
    Quote Originally Posted by C89ZX7R View Post
    lol thats not a wastegate , thats the factory bypass valve
    My bad.. im no gear head, but i'm learning as i go

+ Reply to Thread
Page 1 of 2 12 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •