Stereo, I will KILL YOU!!
Results 1 to 6 of 6

This is a discussion on Stereo, I will KILL YOU!! within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I just finished a 70 mile drive home from a nice day of snowboarding. I spent the entire ride listening ...

  1. #1
    Registered User djrez4's Avatar
    Join Date
    Jul 2002
    Location
    Colorado
    Posts
    3,858

    Stereo, I will KILL YOU!!

    I just finished a 70 mile drive home from a nice day of snowboarding. I spent the entire ride listening to CDs. About 6 blocks from home, one CD ends and I manually select another. It thinks for a second and switches to FM radio.

    I'm confused....So I press the CD button. Nothing happens. I turn the radio off and on and press CD. Nothing again. Off and on twice and press CD. It thinks about it, says it's going to play a CD, then switches back to FM radio. I try ejecting CDs, both with the stereo on and off. No dice.

    Stock stereo w/ upgraded speakers, no modifications to it at all. Obviously, unless something changes, it's going to the dealership. In the meantime, does anyone have any suggestions?
    Deliberating enclaves of like-minded people are often a breeding ground for extreme movements - Cass Sunstein

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User NJwrbT-WRX's Avatar
    Join Date
    Apr 2002
    Location
    One Square Mile, NJ
    Posts
    3,250
    I have heard of this happening more than a few times. IIRC, the dealer will give you a new one, they send the old one back to the manufacturer and eventually you will get your cds in the mail. Kinda sucks, but at least you will get them back, eventually.

    -joe
    '02 WRB Sedan

    Removed silencer w/ Akimoto Velocity Stack, Blitz Dual TT, Autospeed Prototype Up-pipe w/ Flex-joint, Autospeed Crank Pulley, Autospeed OEM Dead Pedal, Samco IC Hoses, Axxis Pads, Goodridge Lines, Neo Synth Brake Fluid, Speedbleeders, Eibach Pro-Kit, Perrin Endlinks and Rear Sway, 17" Sub Zeros w/ 225/45 ES100s, Crucial Racing Thermostat and 1.4bar Radiator Cap, Autometer Sport-Comp Oil Pressure, EGT, and Voltmeter on the A-Pillar, STI Hoodscoop.

  4. #3
    Registered User Damon's Avatar
    Join Date
    Nov 2002
    Location
    San Diego (Del Mar), CA
    Posts
    606
    Dunno if you've tried this or what it will mess up, but you can try disconnecting your negative battery cable for a few minutes and putting it back in. Usually that resets the stereo and pops the CD's out. At least you'll have your CD's when you take it in.
    --Damon

    '04 Black 1.8t GTI
    (O8o)===W===(o8O)

  5. #4
    Registered User djrez4's Avatar
    Join Date
    Jul 2002
    Location
    Colorado
    Posts
    3,858
    Thanks guys I'll try out the battery thing, although it's never done that before when I reset the ecu....
    Deliberating enclaves of like-minded people are often a breeding ground for extreme movements - Cass Sunstein

  6. #5
    Registered User wilingham7's Avatar
    Join Date
    Nov 2002
    Location
    Woodinville, WA
    Posts
    33

    Red face

    On the topic of bad radios...

    mine will play the cds fine but will skip for no apparent reason! No bumps, no scratches on the cd, nothing... its jsut started doings this just last week- its worked fine for the 5 months before this...

    anyone have any tips or shoudl i just take it into the dealership?

  7. #6
    Registered User
    Join Date
    May 2002
    Location
    Dallas area
    Posts
    25
    Have you tried a laser cleaning cd? - Did it to mine when it starts to act up -

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •