How can this be!!!!
+ Reply to Thread
Results 1 to 5 of 5

This is a discussion on How can this be!!!! within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I was installing my amp and subs I did NOT have the power hooked to the battary. I had the ...

  1. #1
    Registered User seth7685's Avatar
    Join Date
    Aug 2005
    Location
    AL
    Posts
    84

    How can this be!!!!

    I was installing my amp and subs I did NOT have the power hooked to the battary. I had the amp mounted and hooked up, but wanted to run the power and ground wire differently, so i went to take the power off (stupied to do that first anyways) and there were so small sparks when i touched the screw driver to the + amp termal. I thought that was wierd but i figured it was just static so i did it again and the same that so i was like .

    Then i put my DVOM to it and guess what i found.

    1.129v from a amp that has been seating inside for 3 months any type of cap. inside the amp should have loss it energy by now. I'm confused someone help me out.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Integra96's Avatar
    Join Date
    Apr 2002
    Location
    Utah
    Posts
    16,989
    I Support ClubWRX
    I'm not sure what you're asking, but reading voltage across two points like that isn't too interesting. Voltage =/= power. I hope your stuff ends up working.
    "Did you sleep well?"
    "No, I made a couple of mistakes."
    -- Steven Wright

  4. #3
    Registered User ryanwrxduksa's Avatar
    Join Date
    Jun 2006
    Location
    NW ct
    Posts
    318
    was your remote wire ever hooked up? if so then it could have saved up some juice...
    07 white STi in CT

  5. #4
    Registered User seth7685's Avatar
    Join Date
    Aug 2005
    Location
    AL
    Posts
    84
    Quote Originally Posted by ryanwrxduksa
    was your remote wire ever hooked up? if so then it could have saved up some juice...
    no i haven't put power to it yet in any way i just checked it again after its been seating in the floor like the picture and its up to 1.288v

  6. #5
    Registered User seth7685's Avatar
    Join Date
    Aug 2005
    Location
    AL
    Posts
    84
    amp is toast anyone know where i can get another one really quick for not to much $ ?

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •