install help
+ Reply to Thread
Results 1 to 2 of 2

This is a discussion on install help within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; So I have a 4 channel amp to amp all my speakers. After I installed my system, my first system ...

  1. #1
    Registered User
    Join Date
    Oct 2003
    Location
    Vail, CO
    Posts
    194

    install help

    So I have a 4 channel amp to amp all my speakers. After I installed my system, my first system install, I noticed two things.
    1. My speakers don’t sound as good as I anticipated
    2. My speakers aren’t setup right (see above)…because when I try to change my setting’s on the hd to switch the fade from front to rear it changes the balance between left and right. And when I try to change the balance it changes the fade from front to back.
    So would it be safe to assume this is affecting my sound quality? Also, do you think this setting problem can be resolved through the rca’s on the hd or the amp?
    Thank you for the clarification.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Audio Integrations's Avatar
    Join Date
    Dec 2005
    Location
    Camas, Wa
    Posts
    136
    Quote Originally Posted by bthomas
    So I have a 4 channel amp to amp all my speakers. After I installed my system, my first system install, I noticed two things.
    1. My speakers don’t sound as good as I anticipated
    2. My speakers aren’t setup right (see above)…because when I try to change my setting’s on the hd to switch the fade from front to rear it changes the balance between left and right. And when I try to change the balance it changes the fade from front to back.
    So would it be safe to assume this is affecting my sound quality? Also, do you think this setting problem can be resolved through the rca’s on the hd or the amp?
    Thank you for the clarification.
    I would go through and try to get everything set straight with the fader and balance, and check phasing on your speakers, if they are out of phase that can degrade sound quality fast. Also, are you running a sub?? and what are your crossovers set at?? What speakers r you using.
    "I see us as being in the art business. Art, entertainment and mobile sculpture, which, coincidentally, also happens to provide transportation."--Bob Lutz

    www.audiointegrations.net

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •