help with blitz tt & alarm/lights
+ Reply to Thread
Results 1 to 10 of 10

This is a discussion on help with blitz tt & alarm/lights within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; ok, I just got done installing the TT on my 02 WRX and the parking, sidemarker, tail, and licence plate ...

  1. #1
    Registered User fatalbertswrx's Avatar
    Join Date
    Nov 2002
    Location
    winston-salem, nc
    Posts
    319

    help with blitz tt & alarm/lights

    ok, I just got done installing the TT on my 02 WRX and the parking, sidemarker, tail, and licence plate lights run constantly and i need a fix for that asap cause i am not gonna pull a fuse in and out all the time and i want my factory alarm to work while the TT is still running anybody got a fix for these things ?


    HELP PLEASE!!

    I need some details on this stuff to . thanx
    2002 bugeyes
    It just looks stock . . .

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User GTIWRX's Avatar
    Join Date
    Mar 2002
    Location
    Conshohocken,PA
    Posts
    3,273
    how did you wire the tt in? You must have wired somthing or are crossing somthing....give us some details on how you wired this thing...ive been through about every circuit in this car putting $hit in so i could probobly think of somthing...do all these lights stay on no matter what? or just when the car is on...when the tt is on did you say that the stock alarm dosent work???

  4. #3
    Moderating U! KurleeDaddeeWRX's Avatar
    Join Date
    Mar 2002
    Location
    San Jose, CA
    Posts
    6,317
    I Support ClubWRX
    Did you use the harness specifically for the Turbo Timer? What wires did you cut or splice? I always use this for reference. Please read this post, it has helped countless people here with their Blitz TT installs.

    Blitz Dual TT DC purple wire?

    Good luck. Let us know what happens.

    Kurlee Daddee
    (THE ORIGINAL)

  5. #4
    Registered User fatalbertswrx's Avatar
    Join Date
    Nov 2002
    Location
    winston-salem, nc
    Posts
    319
    i didnt cut or splice anything except for the purple to pink wire for the ebrake and that works fine

    oh yeah and one more prob. didnt know which hose to connect the vaccum line to?

    all of the grounds are fine but the lights that cut on when you arm or disarm the alarm stay on constantly

    the DTT works completely fine other than those things.
    2002 bugeyes
    It just looks stock . . .

  6. #5
    Moderating U! KurleeDaddeeWRX's Avatar
    Join Date
    Mar 2002
    Location
    San Jose, CA
    Posts
    6,317
    I Support ClubWRX
    Originally posted by fatalbertswrx
    i didnt cut or splice anything except for the purple to pink wire for the ebrake and that works fine

    oh yeah and one more prob. didnt know which hose to connect the vaccum line to?

    all of the grounds are fine but the lights that cut on when you arm or disarm the alarm stay on constantly

    the DTT works completely fine other than those things.
    This might work. Look on the top of your steering column. Do you see the big red button? Try and turn that on and off and see what happens. I have done this once before and almost took apart the whole dash all pissed off trying to find out why the lights wouldn't go out. This turns on and off the parking lights. That's the only thing I can think of if you didn't splice wires.

    Kurlee Daddee
    (THE ORIGINAL)

  7. #6
    Registered User fatalbertswrx's Avatar
    Join Date
    Nov 2002
    Location
    winston-salem, nc
    Posts
    319
    ok now i feel really dumb but it worked.

    now i just need to be able to use my keyless entry when the TT is running because it wont work when its running
    2002 bugeyes
    It just looks stock . . .

  8. #7
    Moderating U! KurleeDaddeeWRX's Avatar
    Join Date
    Mar 2002
    Location
    San Jose, CA
    Posts
    6,317
    I Support ClubWRX
    Kurlee's clapping because he is happy he helped you.

    Follow the instructions on the link above that I posted. It will tell you exactly what wires to cut so you can use your keyless entry system, as well as the alarm, with the TT and the engine running.

    Good luck, and I am glad I could have helped.

    Kurlee Daddee
    (THE ORIGINAL)

  9. #8
    Registered User fatalbertswrx's Avatar
    Join Date
    Nov 2002
    Location
    winston-salem, nc
    Posts
    319
    yeah i appreciate it a lot so far all of you here have been a great help for the short time i have been on here

    thanx guys see ya 'round the board !!
    2002 bugeyes
    It just looks stock . . .

  10. #9
    Registered User O-wood's Avatar
    Join Date
    May 2002
    Location
    Whittier, CA
    Posts
    252
    Originally posted by fatalbertswrx
    ok now i feel really dumb but it worked.

    now i just need to be able to use my keyless entry when the TT is running because it wont work when its running
    LOL . Sorry, I'm not laughing at you just with you. Same thing happened to me many moons ago and I freaked out. Just makes me laugh when it happens to other people.

    Do you have the keyless entry or the factory alarm? I know people ahve tried to setup their alarms to turn on while the car is left cooling down, but with no success. If you have no alarm just lock your doors while the car is running from the inside. Or you could get an after market alarm like I did and program it to arm the second the TT turns off the car.

  11. #10
    Registered User fatalbertswrx's Avatar
    Join Date
    Nov 2002
    Location
    winston-salem, nc
    Posts
    319
    yeah i got the factory keyless entry and was wanting it to work while the tt was still running so i could get out of the car hit the button and walk away knowing my alarm was armed . but maybe not.
    2002 bugeyes
    It just looks stock . . .

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •