15-16 Footwell Illumination Cheat - Page 4
+ Reply to Thread
Page 4 of 5 FirstFirst 12345 LastLast
Results 46 to 60 of 74

This is a discussion on 15-16 Footwell Illumination Cheat within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I really should have read this more carefully. 2016 bezel removal is way more disassembly then I wanted to do ...

  1. #46
    Registered User Hankscorpio's Avatar
    Join Date
    Dec 2015
    Location
    CT
    Posts
    360
    I really should have read this more carefully. 2016 bezel removal is way more disassembly then I wanted to do on a brand new car.
    All went well except for the driver side radio bolt. That fell during reassembly. Sure hope it doesn't rattle or jam something up

    There really isn't a lot to mount onto. anyone happy with their mout points please share. Not quite dark enough yet to see how well I did...

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #47
    Nerdus Socialis MarkkInNj's Avatar
    Join Date
    Apr 2014
    Location
    Bergen County
    Posts
    2,349
    I Support ClubWRX
    Quote Originally Posted by Hankscorpio View Post
    I really should have read this more carefully. 2016 bezel removal is way more disassembly then I wanted to do on a brand new car.
    All went well except for the driver side radio bolt. That fell during reassembly. Sure hope it doesn't rattle or jam something up

    There really isn't a lot to mount onto. anyone happy with their mout points please share. Not quite dark enough yet to see how well I did...
    Yeah.. Mounting points are not the best there.. It's kind of a pain. I was not wanting to drill at all.. But had to drill one hole.


    Sent from my iPhone using Tapatalk
    Brain Blast!

    My build: Minimal. http://www.clubwrx.net/forums/builds...han-never.html

    2014 ISM Hatch (Mine)
    2015 Premium CVT CWP (Me lady)

  4. #48
    Registered User
    Join Date
    Oct 2015
    Posts
    6
    I did not need to drill at all.

    On driver side, I mounted to a hole under the knee airbag
    Click image for larger version. 

Name:	image.jpg 
Views:	180 
Size:	61.4 KB 
ID:	247553

    And on the passenger side, there are holes in the plastic trim.
    Click image for larger version. 

Name:	image.jpg 
Views:	172 
Size:	74.5 KB 
ID:	247569
    Click image for larger version. 

Name:	image.jpg 
Views:	170 
Size:	61.0 KB 
ID:	247561

  5. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  6. #49
    Nerdus Socialis MarkkInNj's Avatar
    Join Date
    Apr 2014
    Location
    Bergen County
    Posts
    2,349
    I Support ClubWRX
    Quote Originally Posted by ark1214 View Post
    I did not need to drill at all.

    On driver side, I mounted to a hole under the knee airbag
    Click image for larger version. 

Name:	image.jpg 
Views:	180 
Size:	61.4 KB 
ID:	247553

    And on the passenger side, there are holes in the plastic trim.
    Click image for larger version. 

Name:	image.jpg 
Views:	172 
Size:	74.5 KB 
ID:	247569
    Click image for larger version. 

Name:	image.jpg 
Views:	170 
Size:	61.0 KB 
ID:	247561
    Hmm.. Weird, I didn't find that hole on the driver side. However I used the same one on the passenger.. I'll have to look again later, and see if the holes in the driver side. I was looking as I did not want to drill.. But, ended up anyways. Not like anyone will see it


    Sent from my iPhone using Tapatalk
    Brain Blast!

    My build: Minimal. http://www.clubwrx.net/forums/builds...han-never.html

    2014 ISM Hatch (Mine)
    2015 Premium CVT CWP (Me lady)

  7. #50
    Registered User Hankscorpio's Avatar
    Join Date
    Dec 2015
    Location
    CT
    Posts
    360
    Thanks ark1214

  8. #51
    Registered User pizza_pablo's Avatar
    Join Date
    Aug 2015
    Location
    Pacific Northwest
    Posts
    894
    I didn't realize this kit consisted of only 2 bulbs. I was thinking it was more like a string or rope.

    Sent from my XT1575 using Tapatalk
    On 09 September 2016, I drove off in a Lapis Blue, WRX Limited 6mt, with NAV/HK/BSD/RCTA + STS, Homelink, Aero Splash Guards, Side Molding, Door Edge Guards & Cargo Tray.

  9. #52
    Registered User whois_SQUiBz's Avatar
    Join Date
    Jan 2016
    Location
    Rhode Island
    Posts
    41
    I didn't even bother with the bolts. I just used the 3M. Like it was said before, getting at the cubby light was quite involved on my 2016. Love the results though.

    I like to do things

  10. #53
    Registered User Hankscorpio's Avatar
    Join Date
    Dec 2015
    Location
    CT
    Posts
    360
    Quote Originally Posted by whois_SQUiBz View Post
    I didn't even bother with the bolts. I just used the 3M. Like it was said before, getting at the cubby light was quite involved on my 2016. Love the results though.
    Can you be more specific? What 3m product?

    The one supplied sticky pad and the similar mystery stff that had been sitting in my junk drawer for who knows how long didn't want to stick to anything down there.

    Also when i was setting the clock this morning I checked my hazards ... They're connected now . I guess I didn't fully snap that connector back in.

  11. #54
    Registered User whois_SQUiBz's Avatar
    Join Date
    Jan 2016
    Location
    Rhode Island
    Posts
    41
    I just used regular double-sided 3M tape. I put a strip on the back of each light. Super easy.
    I like to do things

  12. #55
    Registered User
    Join Date
    Nov 2011
    Posts
    8
    Quote Originally Posted by MarkkInNj View Post
    Hmm.. Weird, I didn't find that hole on the driver side. However I used the same one on the passenger.. I'll have to look again later, and see if the holes in the driver side. I was looking as I did not want to drill.. But, ended up anyways. Not like anyone will see it


    Sent from my iPhone using Tapatalk
    Mine doesn't have that hole either.
    Had to use double sided tape on that one.

  13. #56
    Registered User pizza_pablo's Avatar
    Join Date
    Aug 2015
    Location
    Pacific Northwest
    Posts
    894
    Quote Originally Posted by whois_SQUiBz View Post
    I just used regular double-sided 3M tape. I put a strip on the back of each light. Super easy.
    I wonder if a few really hot days will soften the adhesive enough to fail.
    Please let us know.

    Sent from my XT1575 using Tapatalk
    On 09 September 2016, I drove off in a Lapis Blue, WRX Limited 6mt, with NAV/HK/BSD/RCTA + STS, Homelink, Aero Splash Guards, Side Molding, Door Edge Guards & Cargo Tray.

  14. #57
    Nerdus Socialis MarkkInNj's Avatar
    Join Date
    Apr 2014
    Location
    Bergen County
    Posts
    2,349
    I Support ClubWRX
    Quote Originally Posted by Andrew025 View Post
    Mine doesn't have that hole either.
    Had to use double sided tape on that one.
    Quote Originally Posted by pizza_pablo View Post
    I wonder if a few really hot days will soften the adhesive enough to fail.
    Please let us know.

    Sent from my XT1575 using Tapatalk
    I used double sided tape on the passenger side, and put a hole on the other.. The only reason was to see which held up better. So I will know once it gets hotter.


    Sent from my iPhone using Tapatalk
    Brain Blast!

    My build: Minimal. http://www.clubwrx.net/forums/builds...han-never.html

    2014 ISM Hatch (Mine)
    2015 Premium CVT CWP (Me lady)

  15. #58
    Registered User whois_SQUiBz's Avatar
    Join Date
    Jan 2016
    Location
    Rhode Island
    Posts
    41
    Quote Originally Posted by pizza_pablo View Post
    I wonder if a few really hot days will soften the adhesive enough to fail.
    Please let us know.

    Sent from my XT1575 using Tapatalk
    Even if it does fail, I'll just put new tape on. No big deal.
    I like to do things

  16. #59
    Registered User
    Join Date
    Oct 2015
    Posts
    6
    I have used 3M VHB tape for my dashcam on windshield on all my vehicles. Exposed to direct sunlight, never failed, 2yrs running.

  17. #60
    Registered User
    Join Date
    Feb 2016
    Posts
    14
    This kit is waiting at home for me today. I'll be installing it over the weekend. Can't wait

+ Reply to Thread
Page 4 of 5 FirstFirst 12345 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •