EVERYTHING STARLINK - Page 7
+ Reply to Thread
Page 7 of 7 FirstFirst 1234567
Results 91 to 95 of 95

This is a discussion on EVERYTHING STARLINK within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I stumbled upon these threads, while looking for something else. Interesting..... http://forums.nasioc.com/forums/show....php?t=2803387 http://www.subaruforester.org/vbulle...d.php?t=508193 Sent from my XT1575 using Tapatalk...

  1. #91
    Registered User pizza_pablo's Avatar
    Join Date
    Aug 2015
    Location
    Pacific Northwest
    Posts
    891
    I stumbled upon these threads, while looking for something else.
    Interesting.....
    http://forums.nasioc.com/forums/show....php?t=2803387

    http://www.subaruforester.org/vbulle...d.php?t=508193

    Sent from my XT1575 using Tapatalk
    On 09 September 2016, I drove off in a Lapis Blue, WRX Limited 6mt, with NAV/HK/BSD/RCTA + STS, Homelink, Aero Splash Guards, Side Molding, Door Edge Guards & Cargo Tray.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #92
    Registered User
    Join Date
    Oct 2015
    Location
    Elgin IL
    Posts
    24
    After playing with this for a few hours and getting it to work and then the whole Starlink thing not working at all during my ride to work I have discovered that the problem so much isnt with starlink but the crap bluetooth stack on the head unit. When in the bluetooth menu of the Clarion unit, If I didnt see my device with the phone and ipod icon lit green, starlink/Apps/etc would not connect. Bluetooth audio would kind of sort of work. It would play through the car speakers but I could not control the music from the wheel or radio. stopping and starting the car bluetooth would not remedy this. I had to actually shut down the car and restart it for the bluetooth to sync correctly. After talking to a friend of mine, sometimes his Honda would do this. ??Must be a japanese car thing??? None of my German cars did this XD.

  4. #93
    Registered User Mattymoo's Avatar
    Join Date
    Feb 2017
    Posts
    3
    Hey guys, I too am having issues with the Starlink system.

    My Bluetooth connectivity works fine with Google Pixel XL in my 2016 Premium V1. SMS notifications come through, albeit sometimes quite delayed (which I think may be due to phone contacts vs Google contacts). Calls aren't an issue at all.

    My issue is the MirrorLink feature which I know a lot of you have had issues with. I'd tried plugging various phones into this thing and had zero success - no matter what I do I simply cannot get that MirrorLink app to come out of the grey.

    About 3 weeks ago I was on a roadtrip with some buddies when one asked if he could charge his phone. Plugged his Samsung S7 Edge into the HU and BOOM! MirrorLink notification pops up on his phone telling him it's ready to go. Surely there's something funky going on with compatability/software versions which, theoretically, could be fixed on the phone's end, possibly via rooted device.

    Anyone else notice any patterns or anything that may lead us to a possible cause/solution?

  5. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  6. #94
    Registered User pizza_pablo's Avatar
    Join Date
    Aug 2015
    Location
    Pacific Northwest
    Posts
    891
    Quote Originally Posted by Mattymoo View Post

    About 3 weeks ago I was on a roadtrip with some buddies when one asked if he could charge his phone. Plugged his Samsung S7 Edge into the HU and BOOM! MirrorLink notification pops up on his phone telling him it's ready to go. Surely there's something funky going on with compatability/software versions which, theoretically, could be fixed on the phone's end, possibly via rooted device.

    Anyone else notice any patterns or anything that may lead us to a possible cause/solution?
    I wouldn't be a bit surprised if MIRROR LINK only worked for iPhone and Samsung.

    Sent from my XT1575 using Tapatalk
    On 09 September 2016, I drove off in a Lapis Blue, WRX Limited 6mt, with NAV/HK/BSD/RCTA + STS, Homelink, Aero Splash Guards, Side Molding, Door Edge Guards & Cargo Tray.

  7. #95
    Registered User Mattymoo's Avatar
    Join Date
    Feb 2017
    Posts
    3
    Not even just general Samsung - I tried a Samsung S6 and S6 Edge before and got nothing.

+ Reply to Thread
Page 7 of 7 FirstFirst 1234567

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •