Bluetooth Issues with new EVO 4g LTE
Results 1 to 14 of 14

This is a discussion on Bluetooth Issues with new EVO 4g LTE within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; Hey everyone, I'm not sure how you guys are into the mobile industry, but recently a new phone by sprint ...

  1. #1
    Registered User
    Join Date
    Aug 2011
    Location
    Dobbs Ferry, NY
    Posts
    226

    Bluetooth Issues with new EVO 4g LTE

    Hey everyone,
    I'm not sure how you guys are into the mobile industry, but recently a new phone by sprint was released called the HTC EVO 4g LTE.

    I have obtained one of these now and it just does not work as well as my OG EVO.

    With the OG EVO, it would connect immediately (within 5-10 seconds) as soon as I turned my car on.

    The new EVO LTE won't connect until I actually go into my BT settings on the phone and actually hit the car m-media to connect it.

    Anyone else having this issue or something similar?

    -Thanks.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    May 2012
    Location
    South Florida
    Posts
    25
    Have you tried rebooting your phone?

    Sent from my Galaxy Nexus using Tapatalk 2

  4. #3
    Registered User
    Join Date
    Aug 2011
    Location
    Dobbs Ferry, NY
    Posts
    226
    Well I've rebooted multiple times throughout owning the phone now. (This is my second full day with it now)

    I'll reboot it before I get into my car and see if it auto connects

    (BTW don't have the NAVI unit. Just stock regular head unit)

  5. #4
    Registered User Heide264's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    4,194
    I Support ClubWRX
    Try clearing it out of memory completely, and pairing it through the voice commands (buttons on the steering wheel).

    I had similar issues with my galaxy nexus, and it worked great with my droid.

    It's worked for several others, so give it a go.
    Quote Originally Posted by Trainrex
    He was throwing balloons filled with sulfuric acid and shrapnel at the swat team. They finally had to take him down with rubber bullets.
    2011 STi Build Log
    -Part 1 - Reading, Data Logging, and Analyzing Data
    -Part 2 - Turbocharger 101 & Basic Boost Control
    -Part 3 - EcuFlash, Experimental Defintions, and a Drive By Wire Intro

  6. #5
    Registered User
    Join Date
    Aug 2011
    Location
    Dobbs Ferry, NY
    Posts
    226
    Yes! That did work out. I got that same tip back in the androidcentral forums.

    Does yours display the name of songs or artists or anything tho?

    I got it to display with my OG evo when I had as AOSP rom but never seemed to work with any sense roms...

  7. #6
    Registered User Heide264's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    4,194
    I Support ClubWRX
    Quote Originally Posted by Alternet View Post
    Yes! That did work out. I got that same tip back in the androidcentral forums.

    Does yours display the name of songs or artists or anything tho?

    I got it to display with my OG evo when I had as AOSP rom but never seemed to work with any sense roms...
    Not yet, but I've been lazy. I have a feeling the newest AOKP ROM has it, but been too lazy to update. I'll try it later this week and let you know.
    Quote Originally Posted by Trainrex
    He was throwing balloons filled with sulfuric acid and shrapnel at the swat team. They finally had to take him down with rubber bullets.
    2011 STi Build Log
    -Part 1 - Reading, Data Logging, and Analyzing Data
    -Part 2 - Turbocharger 101 & Basic Boost Control
    -Part 3 - EcuFlash, Experimental Defintions, and a Drive By Wire Intro

  8. #7
    Registered User
    Join Date
    Jun 2012
    Posts
    1
    What model year of WRX supports bluetooth audio streaming and does it require special options? I thought it was just for calls.

  9. #8
    Registered User Heide264's Avatar
    Join Date
    May 2010
    Location
    Pittsburgh, PA
    Posts
    4,194
    I Support ClubWRX
    Quote Originally Posted by EricP3 View Post
    What model year of WRX supports bluetooth audio streaming and does it require special options? I thought it was just for calls.
    I dunno. I've seen that in the other Subaru models though. I know my 2011 STi had it standard. I'd imagine its the same for the WRX. Fairly sure the 2010s did not have it.
    Quote Originally Posted by Trainrex
    He was throwing balloons filled with sulfuric acid and shrapnel at the swat team. They finally had to take him down with rubber bullets.
    2011 STi Build Log
    -Part 1 - Reading, Data Logging, and Analyzing Data
    -Part 2 - Turbocharger 101 & Basic Boost Control
    -Part 3 - EcuFlash, Experimental Defintions, and a Drive By Wire Intro

  10. #9
    Registered User harhar's Avatar
    Join Date
    Jun 2012
    Location
    Los Angeles
    Posts
    54
    Quote Originally Posted by Heide264 View Post
    Try clearing it out of memory completely, and pairing it through the voice commands (buttons on the steering wheel).

    I had similar issues with my galaxy nexus, and it worked great with my droid.

    It's worked for several others, so give it a go.
    This worked for me too!

  11. #10
    Registered User Dash's Avatar
    Join Date
    Sep 2003
    Location
    Virginia Beach
    Posts
    207
    Quote Originally Posted by Heide264 View Post
    Try clearing it out of memory completely, and pairing it through the voice commands (buttons on the steering wheel).

    I had similar issues with my galaxy nexus, and it worked great with my droid.

    It's worked for several others, so give it a go.
    I was having the same issues. My tmobile G2 running 2.3 would connect to the radio right away. I bought the HTC One S running 4.0 and it would always take two to three attempts at connecting via the settings menu before it would work. I unpaired them and did as shown above and the new phone connects right away just like my old one did.
    2011 DGM sedan
    1995 Miata

  12. #11
    and the Funky Bunch Calvinball's Avatar
    Join Date
    Jan 2012
    Location
    Philly Area
    Posts
    5,970
    Quote Originally Posted by Heide264 View Post
    I dunno. I've seen that in the other Subaru models though. I know my 2011 STi had it standard. I'd imagine its the same for the WRX. Fairly sure the 2010s did not have it.
    I believe it became standard in 11
    - Will
    First Mods: What to do and what not to do
    Current Car: 2014 Golf TDI
    Previous Cars:2012 WRB WRX Hatch, 2004 RSX-S, 1998 Grand Prix GTP
    "Isn't it amazing how smart you feel when you just aren't being stupid?"

  13. #12
    Registered User T-WRX_11's Avatar
    Join Date
    Jun 2011
    Location
    Morgantown WV
    Posts
    15
    I have a 2011 wrx with my iphone 4 and the blue tooth is horrible sometimes it works sometimes it doesn't. Ill be driving down the road n it will just disconnect anyone have any suggestions that would make it work more often?

  14. #13
    Registered User free2be4ever7's Avatar
    Join Date
    Nov 2011
    Location
    chicago burbs
    Posts
    262
    I Support ClubWRX

  15. #14
    Registered User free2be4ever7's Avatar
    Join Date
    Nov 2011
    Location
    chicago burbs
    Posts
    262
    I Support ClubWRX
    i don't know why that link isn't working but if you look under ****-pit and cabin i have it posted on there....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •