strange gauge and interior lighting issue, need help
Results 1 to 2 of 2

This is a discussion on strange gauge and interior lighting issue, need help within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; i installed an omori boost gauge with the dimmer unit that you can order with it, a couple months ago ...

  1. #1
    Registered User CSwrx22's Avatar
    Join Date
    Mar 2010
    Location
    Central NJ
    Posts
    206

    strange gauge and interior lighting issue, need help

    i installed an omori boost gauge with the dimmer unit that you can order with it, a couple months ago and when i did install it the gauge was way brighter then the dash lighting. Which i have read is kind of the way it is even with the dimmer unit. My problem now is that all of a sudden when i turn my lights on and the dash lighting comes on my boost gauge lighting is not on. When i spin the dial to make the dash lighting dimmer the gauge starts to get brighter. When i make the dash lighting all the way bright the gauge lighting turns off. Totally lost and dont even know where to start so hopefully someone else can help me with this.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Sep 2002
    Location
    Ayer, MA
    Posts
    173
    Did the behavior change all of a sudden without you doing anything?

    In any case, Subaru uses a weird system for dimming, instead of dropping voltage from 12 to 0 when the lighting dims it does the opposite (and vice versa). So it might make sense as to why you see it get brighter if it's wired in a particular fashion. Take a look at this site: Subaru WRX radio harness pin-out , scroll to the bottom of the page and read note "g" on pins 1 & 7.

    Quote Originally Posted by CSwrx22 View Post
    i installed an omori boost gauge with the dimmer unit that you can order with it, a couple months ago and when i did install it the gauge was way brighter then the dash lighting. Which i have read is kind of the way it is even with the dimmer unit. My problem now is that all of a sudden when i turn my lights on and the dash lighting comes on my boost gauge lighting is not on. When i spin the dial to make the dash lighting dimmer the gauge starts to get brighter. When i make the dash lighting all the way bright the gauge lighting turns off. Totally lost and dont even know where to start so hopefully someone else can help me with this.
    "At dawn they sleep..."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •