wiring issues help is appreciated
Results 1 to 2 of 2

This is a discussion on wiring issues help is appreciated within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; ok so i finally sat down yesterday and decided it was time to pull out all the b/s wiring that ...

  1. #1
    Registered User
    Join Date
    Sep 2011
    Location
    virginia
    Posts
    1

    wiring issues help is appreciated

    ok so i finally sat down yesterday and decided it was time to pull out all the b/s wiring that was installed by the previous owner by the time i was done i must have had ten pounds of useless junk on the ground (must have had ten t.vs and game consoles installed)... now heres the issue they pretty much spliced into just about every wire including the ECM harness ...i removed everything but now my 12v accessory and my power mirrors are not working anymore ...checked all the fuses and checked for loose wires... there are some wires in the ecm harness that are spliced together for whatever reason...also removed a nitrous kit and wot accuator any ideas?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User SVXdc's Avatar
    Join Date
    Mar 2005
    Location
    Atlanta, GA
    Posts
    46
    First, check your fuses (including the one on the panel in the engine compartment that provides constant power for various things).

    If the PO tapped wires using Scotchloks, those could have severed the copper conductor inside a wire (possibly without severing the insulation). Also look for wires that were cut and simply twisted back together -- those could have gotten pulled apart.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •