NEED HELP!!!!!!!!!!!!!! REMOTE WIRE ISSUE
+ Reply to Thread
Results 1 to 9 of 9

This is a discussion on NEED HELP!!!!!!!!!!!!!! REMOTE WIRE ISSUE within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I JUST FINISHED AN INSTALL ON MY 08 WRX. I IN STALLED AN AMP AND SUB, PROBLEM IS I USED ...

  1. #1
    Registered User
    Join Date
    Mar 2011
    Location
    Az
    Posts
    4

    NEED HELP!!!!!!!!!!!!!! REMOTE WIRE ISSUE

    I JUST FINISHED AN INSTALL ON MY 08 WRX. I IN STALLED AN AMP AND SUB, PROBLEM IS I USED WHAT I THOUGHT WAS THE REMOTE TURN ON BUT IT WORKED FOR LIKE 5 MIN AND THEN SHUT OFF. THEN I TRIED THE ACC. WIRE, SAME THING 5 MIN AND STOPPED.....ANY IDEAS GUYS!!!!!!!!!!!!!!THNAKS

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Good news, everyone! xxxxxxxAnub1s's Avatar
    Join Date
    Jan 2005
    Location
    Eh, whaaaaa?
    Posts
    3,855
    I Support ClubWRX
    In the future, please refrain from typing in all caps, it hurts the eyes and denotes you yelling at the reader.

    Are you working with an aftermarket head unit or the stock unit?
    Cody
    Hawk-Eye Alliance #727 N.E.R.D #255.255.255.0

    Your nighttime volunteer of near-useless information.
    Good news, everyone!

  4. #3
    Master Baiter EJ257's Avatar
    Join Date
    Aug 2007
    Location
    On a stream bank somewhere
    Posts
    19,825
    I Support ClubWRX
    Pictures?
    2005 WRX STi (Mods | Virtual Dyno)

    Resident Tuner @ WTF Tuning

    "Never trust anything that bleeds for a week and lives ..."

    UNYSOC

  5. #4
    Registered User
    Join Date
    Feb 2011
    Posts
    33
    Check the amp, is there a protection light? If so is it on?

  6. #5
    Registered User 06scoobyrex's Avatar
    Join Date
    Feb 2010
    Location
    SL,UT
    Posts
    2,606
    The remote wire needs to be ran to the power anntenne if you have an aftermarket HU or it needs to be wired to the ignition system if your using the stock stereo... the remote wire basically just tells the amp to turn on and off with the car, otherwise it would always be on.... your problem sounds more like a ground issue if the power to the amp is intermittent...
    Hawk-Eye Alliance #801
    The Impreza "this was repaired/replaced at what mileage" database (Please Contribute)
    http://www.clubwrx.net/forums/showth...57#post2688257

  7. #6
    Registered User
    Join Date
    Mar 2011
    Location
    Az
    Posts
    4
    sorry bout the caps,it was 5 am and i was up all night banging my head against a wall trying to fix my car, its tjhe factory hu and ill try my groung and maybe a 12v+ switched wire like a cig lighter... thanks

  8. #7
    Registered User
    Join Date
    Feb 2011
    Posts
    33
    Just run a short jumper wire from the power input on the amp to the remote input and see if the amp functions correctly. Thats a fast way to verify that it is the remote wire that is the problem before you dig too deep into it.

  9. #8
    Registered User
    Join Date
    Mar 2011
    Location
    Az
    Posts
    4
    ok, so i used the acc. wire on the 20 pin harness for my factory hu, works perfect! and i repositioned the ground wire and now we have BASS!! thnaks for the help guys. also i mounted the amp under the pass. seat, it came out real clean. pics to come...

  10. #9
    Registered User 06scoobyrex's Avatar
    Join Date
    Feb 2010
    Location
    SL,UT
    Posts
    2,606
    Nice.... congratz... glad to help if I did... my stereo upgrade is the best thing I've done to my car IMO anyway...lol I love music and use it everyday and the stock stereo was horiable...
    Hawk-Eye Alliance #801
    The Impreza "this was repaired/replaced at what mileage" database (Please Contribute)
    http://www.clubwrx.net/forums/showth...57#post2688257

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •