boost gauge reading wrong? - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

This is a discussion on boost gauge reading wrong? within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; yeah that's what I figured. is there any way to adjust it...

  1. #16
    Registered User
    Join Date
    Sep 2009
    Posts
    54
    yeah that's what I figured. is there any way to adjust it

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User Silversubie05's Avatar
    Join Date
    Aug 2009
    Location
    Tri-Cities, WA
    Posts
    33
    Quote Originally Posted by wrxlaunch View Post
    sounds like it has been tuned/messed with. You should only hit 13.5 in 4th and 5th. What PSI does it boost in 4th and 5th now?
    I can hit 13.5 (well .09 on stock gauge) in 3rd, car is stock

  4. #18
    Registered User Pactin's Avatar
    Join Date
    Nov 2007
    Location
    California
    Posts
    755
    Quote Originally Posted by znn1337 View Post
    so I just noticed when the car is offthe gauge is showing I'm at about 4-5 psi. is that normal? also my vaccum goes between 5-10 when I'm idling. any suggestions
    17.5psi- 4psi= 13.5psi sounds like the gauge is off. Did you buy it brand new?

    Technically you shouldn't be able to hit that 13.5 in 3-5 gears.
    --Justin

    Hawk-Eye Alliance #128

  5. #19
    Registered User
    Join Date
    Sep 2009
    Posts
    54
    yeah I got it brand new. is there anyway to adjust it

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •