boost gauge reading wrong? - Page 2
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

This is a discussion on boost gauge reading wrong? within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; yeah that's what I figured. is there any way to adjust it...

  1. #16
    Registered User
    Join Date
    Sep 2009
    Posts
    54
    yeah that's what I figured. is there any way to adjust it

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User Silversubie05's Avatar
    Join Date
    Aug 2009
    Location
    Tri-Cities, WA
    Posts
    33
    Quote Originally Posted by wrxlaunch View Post
    sounds like it has been tuned/messed with. You should only hit 13.5 in 4th and 5th. What PSI does it boost in 4th and 5th now?
    I can hit 13.5 (well .09 on stock gauge) in 3rd, car is stock

  4. #18
    Registered User Pactin's Avatar
    Join Date
    Nov 2007
    Location
    California
    Posts
    755
    Quote Originally Posted by znn1337 View Post
    so I just noticed when the car is offthe gauge is showing I'm at about 4-5 psi. is that normal? also my vaccum goes between 5-10 when I'm idling. any suggestions
    17.5psi- 4psi= 13.5psi sounds like the gauge is off. Did you buy it brand new?

    Technically you shouldn't be able to hit that 13.5 in 3-5 gears.
    --Justin

    Hawk-Eye Alliance #128

  5. #19
    Registered User
    Join Date
    Sep 2009
    Posts
    54
    yeah I got it brand new. is there anyway to adjust it

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •