Stereo help.
Results 1 to 5 of 5

This is a discussion on Stereo help. within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I'm trying to install a new deck in my car and at first instead of buying a wiring harness I ...

  1. #1
    Registered User JoseCorpseGrind's Avatar
    Join Date
    May 2009
    Location
    Quad Cities, IL
    Posts
    25

    Stereo help.

    I'm trying to install a new deck in my car and at first instead of buying a wiring harness I decided to "ghetto" it and trying wire it by luck. I've decided against this and now I can't get my clock to work due to most likely not connecting some wires right. Also my odometer keeps starting back up at 0. Any suggestions?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    UnBanned Sinister's Avatar
    Join Date
    Nov 2006
    Location
    Denver Metro Area
    Posts
    17,628
    I Support ClubWRX
    Quote Originally Posted by JoseCorpseGrind View Post
    I'm trying to install a new deck in my car and at first instead of buying a wiring harness I decided to "ghetto" it and trying wire it by luck. I've decided against this and now I can't get my clock to work due to most likely not connecting some wires right. Also my odometer keeps starting back up at 0. Any suggestions?
    go to a stereo shop
    Kevin
    Moderator
    Sinister's Blowoff Valve FAQ
    WRX Gas Mileage FAQ
    Sinister's Progress Thread - 430whp 429wtq - Sold
    Firearms Enthusiasts Thread

    The Sheriff's Star at the bottom left corner rates a user's reputation.
    If you found a user's post to be helpful or quite the opposite, please make it known to them by clicking the Star!

  4. #3
    Registered User kalidas's Avatar
    Join Date
    Jan 2009
    Location
    Tucson, AZ
    Posts
    261
    Quote Originally Posted by Sinister View Post
    go to a stereo shop
    +1

    Without know what wires you disconnected or what you re-connected poorly there would be really no way to troubleshoot it out. You best best is to pay someone to fix it.

  5. #4
    Registered User vttk_mig69's Avatar
    Join Date
    Jan 2008
    Location
    Sheboygan, WI
    Posts
    527
    Quote Originally Posted by JoseCorpseGrind View Post
    I'm trying to install a new deck in my car and at first instead of buying a wiring harness I decided to "ghetto" it and trying wire it by luck. I've decided against this and now I can't get my clock to work due to most likely not connecting some wires right. Also my odometer keeps starting back up at 0. Any suggestions?
    Big mistake.

    My friend did that to his moms 2005 Tiberon and it took me 2-3 hours to figure it all out, and I still couldn'y get the stock sub to work.

    My $0.02 just spend the extra 5 or 10 bucks on a wiring kit just makes things so easy and simple.

    But you live and you learn.

  6. #5
    Registered User JoseCorpseGrind's Avatar
    Join Date
    May 2009
    Location
    Quad Cities, IL
    Posts
    25
    Quote Originally Posted by vttk_mig69 View Post
    Big mistake.

    My friend did that to his moms 2005 Tiberon and it took me 2-3 hours to figure it all out, and I still couldn'y get the stock sub to work.

    My $0.02 just spend the extra 5 or 10 bucks on a wiring kit just makes things so easy and simple.

    But you live and you learn.
    For sure, at least I know this for the next time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •