Alternator Mod: 1/2 volt more for $1!!
Results 1 to 12 of 12

This is a discussion on Alternator Mod: 1/2 volt more for

!! within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; Me and a couple of guys on NASIOC decided to use an old GM Bosch alt mod.Basiclly it rquires you ...

  1. #1
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,036
    I Support ClubWRX

    Alternator Mod: 1/2 volt more for $1!!

    Me and a couple of guys on NASIOC decided to use an old GM Bosch alt mod.Basiclly it rquires you to splice a diode in into the alternator reference line.I used a 1N4004 diode and am seeing 14.8-14.7v at idle minium load compared to 13.8-14.2v I was normally getting.
    Alternator messin' with performance? - NASIOC
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator timber's Avatar
    Join Date
    Apr 2005
    Location
    St. George, Ut.
    Posts
    3,718
    I Support ClubWRX
    This looks very interesting...is there any definitive improvement in driveabilty/performance?
    "Never Launched"
    Dougie
    - Founder, 250,000 mile club
    -5,000 posts

  4. #3
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,036
    I Support ClubWRX
    Quote Originally Posted by timber View Post
    This looks very interesting...is there any definitive improvement in driveabilty/performance?
    The car does "feel" better but I hate using my butt dyno as it can be biased. Theorecticly the car should run better.More voltage to the coil packs,fuel pump,injectors,lights,stereo..blah,blah.Some people are only seeing 13.6-13.8 max but that must be a grounding issue.I do run a ground kit.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  5. #4
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,036
    I Support ClubWRX
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  6. #5
    Moderator timber's Avatar
    Join Date
    Apr 2005
    Location
    St. George, Ut.
    Posts
    3,718
    I Support ClubWRX
    I'm not sure I'll pick up twenty hp, but if it stops my interior lights from pulsing with my (stock) stereo on, I would be happy. Thanks for the heads up, Donkey.
    "Never Launched"
    Dougie
    - Founder, 250,000 mile club
    -5,000 posts

  7. #6
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,036
    I Support ClubWRX
    I think the 20hp was probably a special circumstance.Some of the 02-03's had lower voltage than most not to metion some grounding problems(the cause probably).It was pretty warm here last night and on the way home I consistanly saw 14.2v even with a full load.Usually I would be seeing 13.6-13-8v with just my lights.Once it starts to get colder the voltage will go alittle higher.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  8. #7
    Registered User
    Join Date
    Jun 2008
    Posts
    4
    Great idea, nice cheap mod!

  9. #8
    Registered User Micah's Avatar
    Join Date
    Oct 2005
    Location
    Ocean Grove, NJ
    Posts
    4,142
    interesting

    I'm wondering if doing this and a grounding kit would help clear the "lope" out of my idle.
    Torch Red 2002 Chevrolet Corvette Z06 46k mi.
    Black 2002 Subaru Impreza WRX 6-speed 94k mi. my mod list
    10/08/2006 - 14.089@103.01 (5-speed with well worn clutch, no launch)
    "Six stars gleaming, five speeds breaking, four tires chirping, three differentials working, two liters screaming, one turbo boosting... it's what makes a Subaru all-wheel-drive, all we'll drive."
    for Bugeye owners my BOV thread Service Manuals

  10. #9
    Registered User whiterex19's Avatar
    Join Date
    Apr 2008
    Location
    middletown RI
    Posts
    45
    when i bought my 06 wrx it came with hid"s and i thought something was wrong with them cause one side would flicker and sometimes go out. Do u think this could be caused by voltage issues because now that its an avg of 60 out here in rhode island they work perfect

  11. #10
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,036
    I Support ClubWRX
    Quote Originally Posted by whiterex19 View Post
    when i bought my 06 wrx it came with hid"s and i thought something was wrong with them cause one side would flicker and sometimes go out. Do u think this could be caused by voltage issues because now that its an avg of 60 out here in rhode island they work perfect
    Couldn't tell ya.You would have to have tested the voltage going to the ballast at the time of the problem to confirm.Plus you had one working and one not.Sounds lika a ballast/bad connection issue.
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  12. #11
    Registered User treq18's Avatar
    Join Date
    Aug 2008
    Location
    SLC, UT
    Posts
    1,786
    does anyone have pictures of what line they are connecting the diode into? i read the other thread but am alittle lost with out pictures. i would like to try and do the diode and grounding kit sometime this week if i have time.
    friends don't let friends ride stock...
    Gilly Monster quote:" if you start driving like an asshat we will demote you to Civic tuner status."

  13. #12
    Registered User djerickd's Avatar
    Join Date
    Jun 2001
    Location
    Tampa, FL
    Posts
    1,164
    This works awesome!
    SnowMann Tuned
    special thanks to:
    www.Aquamist.co.uk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •