Defi Gauge Problem
Results 1 to 3 of 3

This is a discussion on Defi Gauge Problem within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; Hey guys, Havent been on the forums for a while, but just got out of school for the year and ...

  1. #1
    Registered User br3ez's Avatar
    Join Date
    Apr 2004
    Location
    Bergen County, NJ / NEU, Boston
    Posts
    2,139

    Defi Gauge Problem

    Hey guys,

    Havent been on the forums for a while, but just got out of school for the year and want to get the car in better shape then what it is.

    I got my boost gauge installed a while ago in the center with a defi pod. I want to get rid of the pod and move the gauge somewhere else. My first question is where can i get a stock center clock? i dont remember where i put mine and want to put it back.

    Second of all when they hooked up the gauge they wired it wrong i believe cause the gauge will only light up when i turn the inside lights on, it boots up then shuts off when i put the key to acc mode. I want to gauge to work so that i dont have to turn the interior lights on.

    Thanks
    Br3ez
    2005 WRX
    UTEC Stage 2 (Catless)

    250.02 WHP
    249.27 WTQ
    Junior Tuned

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User vcustoms's Avatar
    Join Date
    Jan 2008
    Location
    Northern Jersey
    Posts
    160
    Quote Originally Posted by br3ez View Post
    Hey guys,

    Havent been on the forums for a while, but just got out of school for the year and want to get the car in better shape then what it is.

    I got my boost gauge installed a while ago in the center with a defi pod. I want to get rid of the pod and move the gauge somewhere else. My first question is where can i get a stock center clock? i dont remember where i put mine and want to put it back.

    Second of all when they hooked up the gauge they wired it wrong i believe cause the gauge will only light up when i turn the inside lights on, it boots up then shuts off when i put the key to acc mode. I want to gauge to work so that i dont have to turn the interior lights on.

    Thanks
    Br3ez

    first take the guage pod out....redo the wiring to the defi controller...what do you mean by inside lights on? and also do you mean "it boots up then shuts off"----that it goes through its dance (the sweep)? I would really check the wiring and make sure they did it right...that would be my guess....i had issues like that with mine too and it was the wiring..

    to get a new clock and pod for clock...go on the for sale forums...use nasioc...u'll find one real fast!
    05 OBP WRX

    Quote Originally Posted by Sinister View Post
    I am willing to trade my first born child as well... if the first born is not of the gender that you prefer, I will be more than happy to continue trying with the woman until you get the gender you prefer (I personally like the act of "Trying")

  4. #3
    Registered User Prosport Gauges's Avatar
    Join Date
    Sep 2006
    Location
    Tampa, Florida
    Posts
    43
    try their customer support...or contact the distributor where you got it from for tech support.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •