ohm question
Results 1 to 6 of 6

This is a discussion on ohm question within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; im tring to tune my sub/amp in to get a better sound. is more ohms or less ohms better for ...

  1. #1
    Registered User
    Join Date
    Dec 2006
    Location
    hampton,va
    Posts
    41

    ohm question

    im tring to tune my sub/amp in to get a better sound. is more ohms or less ohms better for SQ. i got it set at 3ohms right now and it is hitting pretty good, i got 55v going to the sub. i can lower the ohm down to 1.5 and my voltage will drop to 30 something.

    im looking to have a nice SQ but not lose to much sound at the same time.
    06' STI - blue on silver
    *stage 2 via cobb TBE & AP / perrin turbo inlet
    *perrin LW crank pully / SPT intake
    *kartboy pitch stop
    **kenwood dvd #DDX6019
    **JL 1000/1v2 amp / JL W7 12"

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User jcaputo's Avatar
    Join Date
    Dec 2007
    Location
    Shrewsbury MA
    Posts
    322
    Well, from Ohm's law, V=IR, and P=VI. I'm assuming you want maximum power (P) from the sub, so solve for P and you get P=I^2*R, or Power is equal current squared times resistance (measured in ohms). So what you're doing when you change this resistance is varying the effective power that gets to the sub.

    In general less power will yield better sound quality. So less resistance will yield better sound quality. This of course makes the system lose the punch. Basically, start with the resistance pretty low, and turn it up until it doesn't sound good anymore.

  4. #3
    Banned
    Join Date
    Sep 2006
    Posts
    83
    you should check to see what ohmage your amp is designed to push, and what type of ohms your speakers are designed to use...you don't want to use 3 ohms on an 18 ohm speaker. And also, depending on how many speakers you have, you can run them in different configurations to get them all to run at a given ohm.

    Also...if you run in series, you lose a lot of power, so try to stick with parallel.

  5. #4
    Registered User
    Join Date
    Dec 2006
    Location
    hampton,va
    Posts
    41
    well i have a JL 1000/1v2 amp and a (1) JL W& 12"....the sub loves all the power you can give it, and actualy i can still hear the interior speakers pretty good and there not distorted at all.but on certain songs i can here the sub pulsate when it should hold a note.idk if it the song doing it or if i getting a surge of power at beief moments.i wondering if i need to get a CAP to help keep the power there for when its needed.havent noticed any lights dimming as of yet or any alternaor noise.

    i know as i have it set right now at three ohms i can rattle the **** of the rear window, so i know it got the power there just tring to keep it as clean as i can.although i know it wont get but so clean b/c it's a ported box and not sealed.
    06' STI - blue on silver
    *stage 2 via cobb TBE & AP / perrin turbo inlet
    *perrin LW crank pully / SPT intake
    *kartboy pitch stop
    **kenwood dvd #DDX6019
    **JL 1000/1v2 amp / JL W7 12"

  6. #5
    Banned
    Join Date
    Sep 2006
    Posts
    83
    well, i hope you are using pretty thick wires for your pos, neg, ground, everything. make sure your remote is hooked up to a good spot too. and, a cap usually does help out quite a bit...but they are expensive. you might want to wad up some old shirts or something and put in your box to see if that helps, you might have to much air leaving the port. and yes, you will not get very good quality as compared to a sealed box, depending on what kind of music you listen to.

  7. #6
    Registered User
    Join Date
    Dec 2006
    Location
    hampton,va
    Posts
    41
    well i listen to alot of hip-hop, and R&B, both are bass loving types of music. the box i built acording to the specs on JL's specs (they all give dimensions for size of the box and the port).The wires are 4ga for the power and ground. i did make sure i ran the audio cables as far away from the power wire as possible.the remote is hooked to the radio and is powered when i switch the radio on.

    the only thing i can think of is im losing power during a long note and the sub is running out of power then gains power then loses power.i think i gonna try and pick up a optima battery and a cap in the few week or two and see if that helps.
    06' STI - blue on silver
    *stage 2 via cobb TBE & AP / perrin turbo inlet
    *perrin LW crank pully / SPT intake
    *kartboy pitch stop
    **kenwood dvd #DDX6019
    **JL 1000/1v2 amp / JL W7 12"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •