Security System - stuck in valet mode?
Results 1 to 3 of 3

This is a discussion on Security System - stuck in valet mode? within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; I've been noticing that the security indicator is blinking twice every second and the alarm isn't arming. Although I don't ...

  1. #1
    Registered User
    Join Date
    Feb 2006
    Location
    Albany NY
    Posts
    11

    Security System - stuck in valet mode?

    I've been noticing that the security indicator is blinking twice every second and the alarm isn't arming. Although I don't remember doing anything, it would seem that somehow the alarm has been put into "valet" mode according to my '02 manual. But the fix doesn't work - holding down "unlock" button for 2+ seconds with driver door open. The system won't budge from valet mode. Can anybody suggest a way out? Anybody else ever see the same thing?

    Thanks,
    Barry

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Feb 2006
    Location
    Albany NY
    Posts
    11
    got it sorted out - poor description in the manual

  4. #3
    Registered User
    Join Date
    Nov 2007
    Location
    Adams, NY
    Posts
    1
    i know this is an old post but how did you get it out of valet mode my buddies having the same problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •