3rd ATTEMPT ASKING HELP!!!!! A/F Gauge INSTALL!!!!!! - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

This is a discussion on 3rd ATTEMPT ASKING HELP!!!!! A/F Gauge INSTALL!!!!!! within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; just to do defent what I said...I agreed that it was NOT Useless...meaning it IS useful...lol, but totally what was ...

  1. #16
    Registered User
    Join Date
    Oct 2005
    Posts
    81
    just to do defent what I said...I agreed that it was NOT Useless...meaning it IS useful...lol, but totally what was said earlier...it's just a little tool to tell you if you're pig rich...or worst...dry as $&#% waiting to BLOW

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Registered User
    Join Date
    Feb 2006
    Location
    Reno
    Posts
    5
    PM me if you need to know what wire it is. You have to tap into it by the ecm, it was the best place I could find. I have a wide band and normal af meter, the non af is hard to tell whats going on because it has a very small read out. My wind band gos from like 8. to 16 it really helps for tuning. I will help you either way you want to go. On my non wide band 02 I have to have the car floored to get a good read out. Thats the only time it reads right at least to my wide band.

  4. #18
    Registered User 20wrx02's Avatar
    Join Date
    Oct 2002
    Location
    South East Mass
    Posts
    669
    if you want the pretty lights going back and forth when stepping on the gas and letting go -- hook it up to the ECu -- its not accurate but you are going to tap into the -5v rear O2 wire
    pin
    B-17 ( color white )

    AND yes get a Wideband
    Attached Thumbnails Attached Thumbnails ecmconnectors.gif  
    Last edited by 20wrx02; 02-12-2006 at 10:54 AM.
    SOLD TDCTUNED 290WHP@255TQ RA Gears & 2nd Motor
    SOLD 345WHP@340WTQ 2007 Legacy GT Brentuned stage 2.5
    2015 WRX Limited Stock

  5. #19
    Registered User TheFugitiveMind's Avatar
    Join Date
    Jul 2005
    Location
    Ventura County,CA
    Posts
    707
    wow..this thread came back alive....



    THANKS to the guys who actually wanted to help!!!! I REALLY APPRECATE IT!

    here let me clear up my issue some more, i know i need a Wideband 02 im not a ricer i know what it is and what its for, i recieved my A/F for x-mas, i did a little research(by usng the SEARCH button!!!!!!!) and apperantly as accurate as its not w/o an wideband. you can still tell if your running lean or rich, my rationale was ...thats pretty cool!,that can be helpful! i know i dont tune or ever will so sure why not..it was free for me.

    when i attempted to hook the sensor wire up to the ECU, nothing happened. ive tried many service manual excerpts and nothing. but however i did not completely splice the wire in because i did not want to make a mistake and screw up. i just shoved the exposed end of the wire into the Harness where is should have been and hoped for a reading. but nothing happened so i tried these forums and then i gave up.

    hopefully that might of cleared things up!!

    THANKS again for people who cared and actually wanted to help!!!!!

  6. #20
    Registered User
    Join Date
    Jun 2005
    Location
    east northport ny
    Posts
    153
    Quote Originally Posted by Trainrex
    Read the first post:
    oops, i didnt see that, my apologies. i take back everything in that case.
    no hard feelings
    oops

  7. #21
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,591
    I Support ClubWRX
    Quote Originally Posted by longislandwrx
    no hard feelings
    None at all

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •