WIERD turbotimer problem
Results 1 to 3 of 3

This is a discussion on WIERD turbotimer problem within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; Yesterday a friend and i installed an apex turbotimer on my MY04 STi. We cut the wires that we found ...

  1. #1
    Registered User yelWRXlow1's Avatar
    Join Date
    May 2004
    Posts
    500

    WIERD turbotimer problem

    Yesterday a friend and i installed an apex turbotimer on my MY04 STi. We cut the wires that we found to be right after numerous attempts at finding the right wire. We actually didnt cut them, they were taken out of the harness so that they can be replaced at a later time if needed. I have the subaru security upgrade, which i installed myself many months ago when i got the car. So we plucked the dark green/black wires out of both the keyless entry module(under dash on drivers side) and the security module (behind glovebox). Everything checked out, all four lights flash when arming and disarming the alarm, the car shuts down on cue from teh turbotimer, etc. But now my keyless entry remote wont work to LOCK the doors??????? It unlocks them, but DOES NOT LOCK them. Anybody have any info on this? Please help!
    <---------------------I dont have the sonic WRX anymore....decided it was time for an upgrade!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User yelWRXlow1's Avatar
    Join Date
    May 2004
    Posts
    500
    i still cant find anything, any help?
    <---------------------I dont have the sonic WRX anymore....decided it was time for an upgrade!

  4. #3
    Registered User yelWRXlow1's Avatar
    Join Date
    May 2004
    Posts
    500
    bump! still need help please!
    <---------------------I dont have the sonic WRX anymore....decided it was time for an upgrade!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •