parking lights wont turn off asfter gauge install
Results 1 to 4 of 4

This is a discussion on parking lights wont turn off asfter gauge install within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; any idea whats going on here? tapped into the fuse box for the lighting and tapped into the cigg lighter ...

  1. #1
    Registered User
    Join Date
    Apr 2005
    Location
    nj
    Posts
    94

    parking lights wont turn off asfter gauge install

    any idea whats going on here? tapped into the fuse box for the lighting and tapped into the cigg lighter for ground now the parking lights wont turn off.... blew a fuse (illumination one) replaced it every thing works but the parking light situation

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User djrez4's Avatar
    Join Date
    Jul 2002
    Location
    Colorado
    Posts
    3,858
    First thing to check...

    There is a switch on the top of your steering column...
    Deliberating enclaves of like-minded people are often a breeding ground for extreme movements - Cass Sunstein

  4. #3
    Registered User WShade's Avatar
    Join Date
    Nov 2004
    Location
    San Antonio, TX
    Posts
    287
    Quote Originally Posted by djrez4
    First thing to check...

    There is a switch on the top of your steering column...
    That must have done the trick

    <<-- life begins and ends at 180 mph - CBR 1000RR


    MODS

  5. #4
    Registered User
    Join Date
    Apr 2005
    Location
    nj
    Posts
    94
    ya that was it for some reason i dont get notified when some one responds thanks guys

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •