weird boost gauge readings
+ Reply to Thread
Results 1 to 4 of 4

This is a discussion on weird boost gauge readings within the Interior Mods forums, part of the Tech & Modifying & General Repairs category; when i shut my car off.. it reads vaccum 10. it should goto Zero (carbon autometer gauge).. any ideas? I ...

  1. #1
    Registered User imcabby's Avatar
    Join Date
    Sep 2004
    Location
    Beamsville
    Posts
    94

    weird boost gauge readings

    when i shut my car off.. it reads vaccum 10. it should goto Zero (carbon autometer gauge).. any ideas? I don't see my full boost potential either..

    Bryan

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User ScoobyNewbie's Avatar
    Join Date
    Apr 2004
    Location
    Centerville, OH
    Posts
    42
    ive sent back two autometer sport comp gauges because of the same thing.
    call autometer, they should be able to work something out with you unless its really old.
    i actually need to do the same thing again... now my third boost gauge that i've had is at +1 psi when the car is off..... for some reason they just wear out... one of my replacements actually came screwed up too.
    i guess you get what you pay for.

  4. #3
    Registered User nvmywrx's Avatar
    Join Date
    May 2004
    Location
    chitown
    Posts
    0
    Quote Originally Posted by imcabby
    when i shut my car off.. it reads vaccum 10. it should goto Zero (carbon autometer gauge).. any ideas? I don't see my full boost potential either..

    Bryan
    IMO (not to be rude) ditch it and buy a defi d-gauge not that expensive and acurate as hell. Ive seen the boost lines for the plastic skinny lines aka boost lines and i dont really trust them.
    Quote Originally Posted by Trainrex
    Nah, it was Colonel Mustard, using teh shockAr in teh bedroom.

  5. #4
    Registered User wrxpaul's Avatar
    Join Date
    Jan 2003
    Location
    Apple Valley, California (the boonies)
    Posts
    306
    Quote Originally Posted by ScoobyNewbie
    ive sent back two autometer sport comp gauges because of the same thing.
    call autometer, they should be able to work something out with you unless its really old.
    i actually need to do the same thing again... now my third boost gauge that i've had is at +1 psi when the car is off..... for some reason they just wear out... one of my replacements actually came screwed up too.
    i guess you get what you pay for.

    I just got an autometer and it reads like that its at + 1 and those lines suck cus i keep getting a small leak wehre it connects to the gauge so I have to keep shoving the line in i barley installed the gauge too but i think i spliced into the wrong hose i mean it reads boost but i think its a different one than where everybody else hooks up there boost gauge.
    07 S2000..vortech..kw..comptech..volk

    previous
    05 Evo traded
    05 S2000 rip
    05 STi traded

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •