Attaching pictures
Results 1 to 9 of 9

This is a discussion on Attaching pictures within the Improving ClubWRX.net forums, part of the News and Announcements category; Since the attachments were changed a few days ago, I can no longer repost a picture in a different thread ...

  1. #1
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,592
    I Support ClubWRX

    Attaching pictures

    Since the attachments were changed a few days ago, I can no longer repost a picture in a different thread if I've used it in the past. I have to go back, and delete the picture from the previous thread. Is this normal?
    Quick reply to this message Reply  

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User ebr0t's Avatar
    Join Date
    Aug 2002
    Location
    U of Central Florida (Orlando)
    Posts
    15,307
    andrew try changing the file name slightly. what im guessing is that it cant because the file name is arleady on the hardrive (i know thats not the right term, maybe server) if needed just IMG tag it from the old post .


    nice av
    Quote Originally Posted by DTR rex

    Peter North > *
    Quick reply to this message Reply  

  4. #3
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,592
    I Support ClubWRX
    Quote Originally Posted by ebr0t
    andrew try changing the file name slightly. what im guessing is that it cant because the file name is arleady on the hardrive (i know thats not the right term, maybe server) if needed just IMG tag it from the old post .
    I tried changing the name, but it didn't work, and I'm not sure how to IMG tag something, I'm a moron.
    Quote Originally Posted by ebr0t
    nice av
    Thanks for the gif
    Quick reply to this message Reply  

  5. #4
    Registered User bluerex47's Avatar
    Join Date
    Jun 2004
    Location
    ohio/texas
    Posts
    2,301
    Quote Originally Posted by Trainrex
    I tried changing the name, but it didn't work, and I'm not sure how to IMG tag something, I'm a moron.


    Thanks for the gif
    you should be able to right click the picture, go to properties, and there will be an address url. just copy that and paste into your reply box with img tags.

    should look like this: {img}http://www.clubwrx.net/forums/image.php?u=3405&dateline=1081433453{/img} except put [ instead of { and ] instead of }

    when done right, looks like this


    that is a kick ass gif also

    edit - special thanks to ebrot (although he didn't know) for using his avatar as an example
    - chris
    04 wrx, 04 corvette, 66 GTO
    ACT installed at 36k...new Gears at 44k...
    Quick reply to this message Reply  

  6. #5
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,592
    I Support ClubWRX
    Quote Originally Posted by bluerex47
    you should be able to right click the picture, go to properties, and there will be an address url. just copy that and paste into your reply box with img tags.

    should look like this: {img}http://www.clubwrx.net/forums/image.php?u=3405&dateline=1081433453{/img} except put [ instead of { and ] instead of }

    when done right, looks like this


    that is a kick ass gif also

    edit - special thanks to ebrot (although he didn't know) for using his avatar as an example
    Thanx!!!
    Quick reply to this message Reply  

  7. #6
    Registered User Dream's Avatar
    Join Date
    May 2003
    Location
    MN, Twin Cities
    Posts
    2,370
    Quote Originally Posted by Trainrex
    Since the attachments were changed a few days ago, I can no longer repost a picture in a different thread if I've used it in the past. I have to go back, and delete the picture from the previous thread. Is this normal?
    Ive noticed this too, it sux major. Please change it back.
    Quick reply to this message Reply  

  8. #7
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,592
    I Support ClubWRX
    Do what bluerex47 said^^^ Now that I do that, I'm an iNtrAw3b mastAr!!!
    Quick reply to this message Reply  

  9. #8
    Registered User Dream's Avatar
    Join Date
    May 2003
    Location
    MN, Twin Cities
    Posts
    2,370
    Thats too much work
    Quick reply to this message Reply  

  10. #9
    Registered User bluerex47's Avatar
    Join Date
    Jun 2004
    Location
    ohio/texas
    Posts
    2,301
    LOL it is a lot easier to upload from my computer.

    now i have to find some host site to do my pics. guess thats why i have cardomain

    Quote Originally Posted by Trainrex
    Thanx!!!
    welcome
    - chris
    04 wrx, 04 corvette, 66 GTO
    ACT installed at 36k...new Gears at 44k...
    Quick reply to this message Reply  

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •